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1 Overview - V5200 system

1 Overview - VS200 system

Your VS200 system is comprised of the hardware and the software. With it, you can
acquire high resolution images of a complete microscope slide in a very short
period of time. During acquisition a seamless composite image is created from the
separate images and then saved.

The speed at which the acquisition will be made and the amount of data you will
create depends on the magnification you choose and the size of the sample.

Different software packages

To support the different requirements of our customers optimally, a variety of
packages are available for the VS200 system. The larger package contains more
features than the smaller package. For example, you can't acquire fluorescence
images with the smaller package. Some of the functions described are, therefore, of
no relevance to users of smaller packages.

Main features of your VS200 system

Process flow image acquisition

The acquisition process has been to a large extent, automated. After you have
inserted a microscope slide, you can acquire a high-resolution image of the entire
sample with just a few mouse clicks.

To begin with, the complete microscope slide will be acquired with a low magni-
fication. During the acquisition separate images will be put together to form a
composite image. In the process, the images are positioned so that no transitions or
edges between the images are recognizable.

As soon as the acquisition has been completed, the part of it which contains the
actual sample will be automatically defined on this overview image. This scan area
will then be acquired at a higher resolution that you set.

Single slides can be acquired in [Single Scan] scan mode. You can use the [Batch
Scan] scan mode to acquire more than one slide. A batch scan process allows you
to assign different scan projects to the slides and trays. This flexibility in assigning
scan projects within a batch scan process enables you to scan individual slides or
trays using different scan settings and observation methods.

In the [Expert] overview mode, you can define one or more of your own scan areas
and acquire detail scans at different magnifications. All of the acquisitions will be
compiled into one composite image with different resolutions.

Creating a Z-stack

A Z-stack is made up of two or more frames. These are acquired at different Z-
positions. Use the [Virtual-Z] Z-mode to acquire Z-stacks within images.
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1 Overview - V5200 system

Saving documents in a database

If you have created and configured a database, you can save images and other
documents in it. That enables you to store all manner of data that belongs together,
in one location. Search and filter functions make it quick and easy to locate
documents.

Processing images

You can process the acquired images and retroactively optimize the image quality
according to your requirements. Numerous filters and functions are available for
this purpose. As well as this, you can mirror the images and also rotate them
through an arbitrary angle.

Measuring images

You can make various measurements on images, e.g., the length of a line or the

perimeter of a circle. The measurement results will be shown in the image's measu-
rements layer and displayed in a sheet. You can have these results sorted differently
by using a mouse click. You can also export measurement results in the XLS format.

Used hardware

Microscope

Your VS200 system is shipped with an Olympus microscope that is equipped with a
motorized nosepiece. This nosepiece is fitted with several objectives and can be
remotely controlled by your software. Observation methods may include not only
brightfield-transmitted light and darkfield, but also fluorescence and polarization
(with additional hardware).

Camera(s)
The standard camera is a high resolution digital color camera.

If you have purchased the hardware and software solution for fluorescence acqui-
sitions, a second (monochrome) camera comes into operation for the fluorescence
acquisitions. It is more light sensitive than the color camera.

Stage

The stage is motorized in the XY direction. You can move the stage using the
software.

Computer

Your VS200 system is supplied with a powerful PC, which means it can easily handle
very large quantities of data.

Monitor

Your VS200 system is supplied with a monitor. The screen resolution is a standard
2560x1440 pixel.
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1 Overview - V5200 system

Slide loader

As an option, it can also be supplied with a slide loader. The trays in the slide loader
can contain several slides each. These will then be automatically loaded onto the
stage. Following acquisition, the slide loader removes the tray from the stage and
then puts the next tray on the stage. This makes it possible to completely automate
the acquisition process, so thatimages of samples can even be acquired during the
night. You can even exchange trays while a batch scan process is in progress and
then continue the scan.
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2 About the documentation for your software

About the documentation for your software

The documentation for your software consists of the help and a PDF manual. The
documentation is installed together with your software.

PDF manual
In the manual, you will find both an introduction to the product and descriptions of

the user interface. By using the extensive step-by-step instructions you can quickly
learn the most important procedures for using this software.

Help
In the help, you can find detailed information about all elements of your software.
[Help] Click the [Help] button to open the help document for the
software. The help document provides context-sensitive help
,? texts about the software's functions. The [Help] button is
m available in every step of the process and on every page of the
software.

New users are advised to use the PDF manual to introduce themselves to the
product and to use the help for more detailed questions at a later date.
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3 Notes and symbols

3 Notes and symbols
You'll find the following notes and symbols in this documentation.

Q This symbol indicates useful notes, tips and important information.

These notes indicate examples and example images.

' ATTENTION
° The exclamation mark and the word ATTENTION indicate situations where irre-
parable damage to the product can occur ifignored.

This symbol indicates preconditions that are required for subsequent functions
and steps.
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4 User interface

4 User interface

The following presents the fundamental elements of the user interface that you will
employ to use the software.

Layouts

Your software offers different combinations of functions and elements on the user
interface. You can choose such a [layout] that is suitable for the task on hand.
Different layouts contain different arrangements of functions and elements that are
intended to be useful for particular tasks.

Q The [Scan] layout is the central component of the software. You will work
mostly in this component. In this layout you can select between the [Single
Scan] and [Batch Scan] scan modes for scanning the slides and acquiring
images of the samples.

The illustration shows the start page in the [Scan] layout.

See Layouts on page 10.

Tool Windows

Tool windows combine functions into groups. These may be very different
functions. For example, in the [Properties] tool window, you can find all the infor-
mation available on the active image. Which tool windows are shown by default
depends on the layout you have chosen.

Toolbars

Commands you use frequently are linked to a button providing you with quick and
easy access to these functions. In certain layouts, these buttons are sorted by
function and are grouped in what are called [toolbars].

Menu Bar

Certain layouts have a menu bar with commands that you can use to activate
various functions.

Options

Your software provides different options for modifying the settings for your appli-
cations.
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4 User interface

» The [Edit Scan Wizard Options] page provides fundamental scan process set-
tings.

» You can make most of the settings that you need during the scan process itself.
There are just a few settings that you can only make in the [Options] dialog box.
The settings in this dialog box are mainly used when you want to change the
scan settings for a scan project in the [Quick] il overview mode.

» Numerous general program options and settings are available in the [Options]
dialog box. You can open these options in the [Manual Control], [Image
Explorer], [Image Processing], [Database] or [Fullscreen] layouts.

4.1 Layouts
What s a layout?

Your software offers different combinations of functions and elements on the user
interface. You can choose a layout that is suitable for the task on hand. Different
layouts contain different arrangements of functions and elements that are intended
to be useful for particular tasks.

Your software offers the following layouts.

» [Scan] layout. See Layout - Scan on page 117.

Q The [Scan] layout is the central component of the software. You will work
mostly in this component. In this layout you can select between the [Single
Scan] and [Batch Scan] scan modes for scanning the slides and acquiring
images of the samples.

The illustration shows the start page in the [Scan] layout.

Manual control] layout. See Layout - Manual control on page 119.

Image Explorer] layout. See Layout - Image Explorer on page 120.

Database] layout. See Layout - Database on page 123.

[
[
» [Image Processing] layout. See Layout - Image Processing on page 122.
[
[

Fullscreen] layout. See Layout - Fullscreen on page 124.
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4 User interface

4.2  Start Page - Select Scan Mode

On the [Select Scan Mode] start page you can select the scan mode for your scan
project. You can choose between single scan mode and batch scan mode.

Clicking one of the buttons starts the scan mode. Your software leads you step-by-
step through the whole scan process.

1) Single Scan scan mode on page 11

2) Batch Scan scan mode on page 11

3) Opening images on page 12

5) Status indicator for immersion objectives on page 12

(
(2)
(3)
» (4) Exchanging trays and slides on page 12
(5)
(6)

6) Buttons on the navigation bar on page 12

The [Last Scanned Images] and [Recent Image Folders] (3) buttons give you access
to the lastimages that were acquired and to the folders with the last images to be
saved.

At the bottom of the start page you will find buttons for exchanging trays and for
selecting a slide for calibration (4). If you are working with immersion objectives and
use a liquid dispenser, additional buttons for adding liquid to the liquid dispenser
and for cleaning the objective (5) are available.

(1) [Single Scan] scan mode

- Use the [Single Scan] mode when you want to make an acqui-

sition of a single slide.

Click the [Last used] button to start the [Single Scan] scan mode with the
settings that were last used.

(2) [Batch Scan] scan mode

Use the [Batch Scan] scan mode when you want to scan more
than one slide with a scan process.
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4 User interface

(3) Opening images

[Last Scanned Images] Click this button to open the last images that were acquired. The
software goes to the [Image Explorer] layout. In the [File Explorer]
“, tool window the file with the last images that were saved is
' shown.
[Recent Image Folders] Click this button to get an overview of the folders containing the
last images that were saved. The software goes to the [Image
%. Explorer] layout. You can access the folders with the images

using the links shown in the [File Explorer] tool window.

(4) Exchanging trays and slides

[Exchange Trays] Click this button to exchange one or more trays containing slides.
[Select Slide for Calibration] Click this button to select a slide for calibration.
-F‘ .
-
¥

(5) Status indicator for immersion objectives
The buttons are available if a liquid dispenser has been configured for your sys-

tem.

[Set Filling Status] The icon on the button shows the fill level of the liquid dispenser.
Click the [Set Filling Status] button to edit the filling state and the
droplet volume of the immersion medium.

[Clean Objectives] The icon on the button informs you whether an immersion

objective needs to be cleaned.

If the icon on the button shows a dropletu, the last scan was
performed with an immersion objective and it needs to be
cleaned. Click the [Clean Objective] button to clean the objective.
The [Clean Objective] dialog box opens. Follow the instructions in
the dialog box.

HE

ATTENTION
Damage to the objectives and hardware
Objectives and hardware can get sticky after an immersion medium has been

used. This can damage them.
> Clean the immersion objective after each use.

(6) Buttons on the navigation bar

[Scan Wizard Options] The [Scan Wizard Options] page provides fundamental settings
for the scan process, the orientation of the slides in the image
area for example.
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4 User interface

[Additional layouts] Click the [Additional layouts] button to switch to the [Manual

control], [Image Explorer], [[mage Processing] [Database] or [Full-
.:9 screen] layout.

[Help] Click the [Help] button to open the help document for the
software. The help document provides context-sensitive help
texts about the software's functions. The [Help] button is
m available in every step of the process and on every page of the
software.
[Exit] Click the [Exit] button to close the software.
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5 How To's

The following step-by-step instructions are intended to help to introduce you to
your software. Using concrete examples, they show you some of your software's
most important functions.

» Loading slides into the VS200 system on page 14

» Performing standard scans on page 21

» Scanning special samples on page 27

» Scanning fluorescence samples on page 45

» Scanning multiple samples on page 65

» Defining overview and label areas on page 15

» Viewing images on page 82

»  Acquiring correction images for shading correction on page 97

» Deleting the label layer on page 101

5.1 Loading slides into the VS200 system

1. Click the [Exchange Trays] B3 button to open the [Exchange Trays] page.
You can find the button on the [Select Scan Mode] start page.

2. Open the door of the slide loader.

3. Take the tray out of the system, and insert the slides that you want to scan,
in the tray.

4. Load the tray into your VS200 system.
5. Close the door of the slide loader.
6. Click the [Lock Door] button when the exchange of trays is finished.

» Your system is now ready for operation again.
5.1.1 Before beginning a scan - General notes

Q Use clean slides for the preparation of slides

Only use clean slides to prepare your samples. Otherwise residue particles
can impair the automatic sample detection.

Q Lock the door on the housing before starting a scan process
Make sure that the door on the housing is locked during a scan process.
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Q Insert trays correctly

Note the direction of the arrow on the tray and place the tray in the guide
rail facing in the direction of the arrow. Insert the tray with the printed side
facing up.

5.2  Defining overview and label areas

Define an overview area and a label area for slides that have a labeled, with a
barcode for example. It can make sense to change the predefined overview area
even for slides that are not labeled. If your samples are relatively small or are always
positioned in the middle of the slide for example, you can reduce the size of the
overview area. Having a smaller overview area can decrease the time required to
perform a scan.

Defining overview and label areas
Precondition: You are in the [Edit Scan Settings] step.
If you are using a slide loader: The [Gallery] view is active.

1. Inserting a slide: Insert a slide into a tray. Make sure the slide has a typical
label and a typical sample.

Load the tray into the VS200 system. See Loading slides into the V5200
system on page 14.

2. Starting the scan process: On your software’s start page, click the [Single
Scan] button.

» Your software starts the scan process with the [Select Scan Project] step.

3. Selecting the scan project: In the [Select Scan Project] step you can see a
schematic illustration of the tray in the image area.

4. The [Public scan projects] table offers predefined scan projects for each
scan project type. Select the [Default] scan project.

» The [Default] scan project has appropriate default settings for the scan.
This means that this scan project is a good place to start when you want
to define your own scan projects.

5. Click the [Edit Scan Settings] button.

” You are now in the [Edit Scan Settings] step. You can make settings for
the scan here.

6. Ifrequired, select the slide for which you want to define the overview and
label area.
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7. Defining the overview and label area: Click the [Overview and Label Area]
button to go to the [Overview and Label Area] step. You can find this
button in the image control area.

Q In [Batch Scan] mode, you will find the [Overview and Label Area]
button in the [Gallery] view.

» Two predefined areas, one for the label (orange) and one for the over-
view area (green), are shown on the slide.

8. Open the [Overview] group. To do so, click on the header of the [+
Overview] group.
» All supported slide types are listed in the [Overview and label scan]
group.
Click on the slide type that is currently loaded. This opens a group with the
settings for this slide type.

Overview and label scan

— Slide type 76 x 26 mm (3 x 1 inches)

Overview and label area Default - 76 x 26 mm (3 x 1 inches) ¥ E

set:

Label and barcode: Q
| A
e

Scan label Read barcode

In the [Overview and label scan] group, you can save and activate
the current overview and label area.

9. Click the [Scan New Overview Image and Edit] button B Vou can find this
button in the navigation and commit area at the bottom right of the page.

” Your software now acquires an image of the label and an overview
image of the selected slide using the current settings.

» The [Label Area] (orange rectangle) and [Overview Area] (green rec-
tangle) are shown on the acquired image.

» You are still in the [Overview and Label Area] step.
10. Adjust the label area. Click the label's frame and drag it to fit the label.

11. Adjust the size of the area for the overview image. Click the overview
area's frame and drag it to fit the overview image.
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The example image shows the label area (1) and the area for the
overview image (2).

12. Saving the overview and label areas: In the [Overview and label scan]
group, click the [Save As] button to save the defined overview and label
areas as a parameter set.

» The [Save Overview and Label Area As] dialog box opens.
13. Enter aname and, if required, a description.

In the [Access] field, select whether you want the parameter set to be
available only to you or to other users as well.

Click the [Save] button.

» You have defined a new parameter set for the overview and label area.
You can now use this parameter set in any scan process and save it in
scan projects.

» The new parameter set is displayed in the [Overview and label area set]
field.

” You can now cancel or continue with the scan.
To cancel, click the [Home] & button at the top right.
To continue, click the [Start Scan] I button at the bottom right.
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Applying overview and label areas

Example

Lets assume you want to use a self defined overview and label area for a scan
process, a [Batch Scan] scan process for example.

1. Insert the slides that you want to scan into a tray. Load the tray with the
slides into the V5200 system. See Loading slides into the VS200 system on

page 14.
2. Onyour software’s start page, click the [Batch Scan] button.

» Your software starts the scan process with the [Select Scan Project] step.
3. Selecting the scan project type: In the [Select Scan Project] step, select the
[Brightfield] scan project type.
» The predefined scan projects for the [Brightfield] project type are now
available in the [Public scan projects] table.

4. Selecting the slides: In the schematic view in the image area, select the
trays that you want to include in the current scan process. You can select
more than one tray simultaneously. The standard MS-Windows conven-
tions apply for multiple selection.

5. Assigning scan projects: Assign a scan project to the selected slides so that
they can be included in the current scan process. In the [Public scan
projects] table, select the [Default] scan project.

6. Click the [Edit Scan Settings] button.
» You are now in the [Edit Scan Settings] step.

7. Open the [Overview] group. To do so, click on the header of the [+
Overview] group.

» All supported slide types are listed in the [Overview and label scan]
group.
8. Click on the slide type thatis currently loaded. This opens a group with the
settings for this slide type.

9. Selecting the overview and label area: Select the required parameter setin
the [Overview and label area] list. The parameter set always contains a
label area and an overview area.

In the schematic illustration of the slide, the label area is shown with a gray
rectangle and the overview area with a white rectangle.

» When you select a different parameter set, the areas that are show are
adjusted correspondingly.
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On the left you can see the predefined label area (1) and overview
area (2). On the right you can see user-defined label and overview
areas. Both areas are clearly smaller than the predefined areas.

10. Switching the label scan on and off. Check the settings for the label scan. If
you want to acquire the label, activate the [Label and barcode] > [Scan
label] &= button. This status is indicated by the button's different back-
ground color.

If your slides don't have labels, or if you don't want to acquire the slides’

labels, deactivate the [Label and barcode] > [Scan label] & button. The
button is now no longer highlighted.

11. Saving the overview and label areas in a scan project: Click the [Save Scan
Project] E El button to save the current settings in a scan project. You can
find the button on the right of the operation control area above the
settings.

» The selected overview and label areas are now saved in the scan pro-
ject. If you load this scan project in a future scan process, you will auto-
matically activate these overview and label areas.

» You can then apply the saved scan project to other slides. To do so,
click the [Scan Project] button in the navigation bar. This takes you back
to the [Select Scan Project] step. Here you will find the scan project that
you saved previously. You can now assign it to the required slides.

-19 - VS200 ASW - User Manual



Defining different overview and label areas in a batch process

If you have slides with differently sized labels in a batch scan process, you can assign
different overview and label areas to the slides.

1. Inthe [Edit Scan Settings] step, activate the [Individual Settings] = button
in the [Gallery] view. This button is located on the right above the image
area.

2. Selectaslideintheimage area.

3. Inthe [Overview and label area set] list, you can select the overview and
label areas that have been defined as a parameter set for each tray type.
Select the suitable parameter set for your slide.

You can find the list in the [Overview] group on the right by the scan
settings.

4. By clicking the [Transfer Settings] E bution, you apply the parameter set
to the selected slide.

Q The [Transfer Settings] button also copies all of the other scan
settings from the selected slide to the desired slide.

5. Select a different parameter set for the slides with different label sizes. Click

the [Transfer Settings] A parameter set to apply the parameter set to the
required slides.

Q If you want to scan your slides using individual scan settings, you can save
the different overview and label areas in different scan projects. You can
define individual scan settings for each of these scan projects. When you
are in [Batch Scan] scan mode, you can assign any scan project to any
slide.

-20 - VS200 ASW - User Manual



5.3 Performing standard scans

Your VS200 system enables you to acquire a high-resolution image of an entire
slide. The following instructions describe step-by-step a typical workflow for
scanning a single slide.

Scanning a single slide in brightfield mode

Example

Suppose you want to scan a single slide with a brightfield observation
method.

Starting the scan process

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the V5200 system on page 14.

2. Onyour software’'s start page, click the [Single Scan] button.
» Your software starts the scan process with the [Select Scan Project] step.

3. Inthe [Select Scan Project] step you can see a schematic illustration of the
tray in the image area. If you have inserted more than one slide into the
tray, select the slide that you want to scan.

4. Select a scan project type for the selected slide. To do this, click the [Bright-
field] button.

5. The [Public scan projects] table offers predefined scan projects for each
scan project type. Select the [Default] scan project.

» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

» The [Default] scan project has appropriate default settings for the scan.
This means that this scan project is a good place to start when you want
to define your own scan projects.

6. Click the [Edit Scan Settings] button.

» You are now in the [Edit Scan Settings] step. You can make settings for
the scan here.

Selecting scan settings
Precondition: You are in the [Edit Scan Settings] step.

1. Take alook at the image area and the settings.

» The image area displays a schematic diagram of the trays and the
selected slides that you want to scan.
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» Tothe right of the image area, there are a number of settings for the
scan.

2. Inthe [Overview] > [Overview Mode] group, select an overview mode.
Click the [Quick] B button.

» In [Quick] mode, the entire sample is automatically acquired. The detail
image is acquired right after the overview image has been acquired.

3. Inthe [Detail] > [Detail objective] group, select the magnification for the
detail scan. You can select the [20x] E] objective, for example.

A detail scan acquires images in high magnification. By default, detail
scans only scan the sample and not the background.

» The objective that has been selected is shown in the schematic illus-
tration of the slide in the image area.

4. Open the [Naming and Saving] group. To do this, click the header of the
[+ Naming and Saving] group. In this group you specify the storage
location for the images.

» The [Naming and Saving] group contains several groups of settings.

In the [Automatic naming] group, specify whether you want the image
acquisition to result in a multi-layer image, or whether you want to
create individual image documents for the overview image and each of
the scan areas that have been defined.

You also specify the file names for the images that are acquired.

In the [Automatic saving] group, you define the storage location for the
images.

” Inthe [Automatic saving] group, the [Save to Disk] B Hutton is active

by default. This status is indicated by the button's different background
color. Select this setting to automatically save the image in a specific
directory on the hard disk after the acquisition has concluded.

» Only one group of settings can be open at one time. When you open
the [Naming and Saving] group, the group that was previously open
automatically closes.

You can change this behavior. On the [Scan Wizard Options] page you
will find the [Expander behavior] > [Allow to expand more than one
expander] check box. Select this check box to expand the contents of
several groups at the same time.

To open the [Scan Wizard Options] page, click the [Scan Wizard
Options] 181 button on your software's start page. You will find this
button on the top right in the start page's navigation bar.
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5. Check the storage location. The [Directory] field shows the currently
selected directory in which images are being saved.

6. Click this button i to the right of the [Directory] field if you want to
choose a different directory.

7. Click the [Save Scan Project] !'L-"ﬂ button to save the current settings in a
scan project. You can find the button on the right of the operation control
area above the settings.

You can reuse these settings at any time to scan other slides.

8. Use the default settings for all of the other settings.

Performing the scan process

Precondition: You are in the [Edit Scan Settings] step. You have made all of the
necessary settings and are ready to start the scan and to conclude the scan pro-
cess.

1. Click the [Start Scan] button to start the scan.

» You are now in the [Scan Image] step. In the [Scan Image] step, first the
overview image is acquired.

2. Observe the acquisition of the overview image. You can zoom in to an
image while it is being acquired. You can use the mouse wheel to do this.

» When the overview image has been acquired, your software detects
the sample on the overview image.

» If the sample could be successfully detected, the scan area will be
shown.

3. Observe the acquisition of the focus map and the detail image. You can
zoom in to an image while it is being acquired. You can use the mouse
wheel to do this.

» When the scan is finished, the [Finish] step is automatically displayed.

4. Inthe [Finish] step click the [Save and Home] B/ button to end the current
scan, to save the image that has been acquired, and to return to the
[Select Scan Mode] start page.

» The image resulting from the current scan is automatically saved but it
doesn't remain open in your software.

5. You can now open and view the image that has been acquired. The
resulting image contains two image layers, one for the overview image
and one for the detail image. See Viewing images on page 82. If you want
to open and view the last acquired image later, use the [Last Scanned
Images] or [Recent Image Folders] buttons on your softwares start page.
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Scanning thick samples

Example

Suppose you want to scan a single slide with a brightfield observation

method. The sample is quite thick so you want to acquire a Z-stack of the
sample.

Starting the scan process

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the VS200 system on page 14.

2. Onyour software’s start page, click the [Single Scan] button.
3. Inthe [Select Scan Project] step, select the slide that you want to scan.

4. Select a scan project type for the selected slide. Click the [Brightfield] but-
ton

5. Inthe [Public scan projects] table, select the [Virtual-Z for 5 um section]
scan project.

» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

» The [Virtual-Z for 5 um section] scan project has settings that are sui-
table for acquiring a Z-stack.

6. Click the [Edit Scan Settings] button.

? In the [Edit Scan Settings] step, there are a number of scan settings to
the right of the image area.

Selecting the Z-mode
Precondition: You are in the [Edit Scan Settings] step.

1. Inthe [Edit Scan Settings] step, select the Z-mode in the [Detail] > [Z-
planes] group. The Z-mode that you select will be used to acquire the
detail images.

» Inthe [Virtual-Z for 5 um section] default scan project, the [Virtual-Z]
button is already active. This status is indicated by the button's
different background color. The Z-stack will be acquired in this Z-
mode.

» Which settings you can select in the [Z-planes] group depends on the
Z-mode that has been selected.

» Alternatively to the [Virtual-Z] Z-mode, you can also select the [EFI] =

Z-mode. In this case the Z-stack will be evaluated straight away. For this
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purpose, the software calculates a composite image which is sharp in all
areas from numerous differently-focused separate images.

The distance between the topmost and the bottommost Z-plane is
called the [Z-range]. In the illustration it is labeled AZ. The Z-range

refers to the total distance over which the Z axis moves.

The distance between two neighboring Z-planes is called [Z-
spacing]. In the illustration it is labeled Zd.

In the illustration, Z identifies the position at which the sample is in
focus; the focus plane. It is the starting position for the acquisition of
the Z-stack. In the example shown, 2 Z-planes are above the focus
layer and 5 Z-planes are below it.

. Click the [Manual Z-Spacing] B& button to specify the Z-spacing manually.
Enter the Z-spacing you want in the [Z-spacing [um]] field. Enter a value of
[2 um], for example.

3. Enterthe Z-range you want in the [Z-range] field. Enter a value of [30 um],
for example.

» The [Z-plane count] field shows you the number of Z-planes that will be
acquired with the current settings. The number is automatically
refreshed when you change a setting. In this example 15 Z-planes will
be acquired.

4. Adopt the value suggested by the [Z-plane distribution relative to focal
plane] slide control.

» The slide control under the [Z-plane distribution relative to focal plane]
field shows the percentage of Z-planes that will be above and below
the starting image. As a rule, it makes sense for more of the images to
be acquired below the current focus plane so that all Z-planes in the Z-
stack contain interesting sample information.

5. Open the [Focusing] group. To do so, click on the header of the [+
Focusing] group. In this group, you can select the settings for the creation
of the focus map.

6. Click the [Prefocus (Flat)] Is#® button. This focus method is particularly sui-
table for thicker samples.
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» For each XY-position, the acquisition of the Z-stack starts at the Z-posi-
tion where the image is in focus. That is to say, the plane that is in focus
is the reference plane for the acquisition of the Z-stack.

7. Click the [Save Scan Project] 1 button to save the current settingsin a
scan project.

Performing the scan process

Precondition: You are in the [Edit Scan Settings] step. You have made all of the
necessary settings and are ready to start the detail scan and to conclude the scan
process.

1. Click the [Start Scan] button to start the scan.

2. Observe the acquisition of the image.

» If the sample could be successfully detected, the scan area will be
shown.

” You can tell by the labeling of the scan area, [Z 10x] for example, that a
Z-stack is being acquired.

” Your software creates a focus map of the scan area and uses it to com-
pute a plane. The focus map designates a Z-position for each XY-posi-
tion on the sample. The system assumes that the sample is focused at
this Z-position.

» After the focus map has been acquired, the acquisition of the detail
image starts automatically. First, the Z-position that has been com-
puted is set for each XY-position. Then the Z-stack is acquired.

» When the scan is finished, the [Finish] step is automatically displayed.

3. Inthe [Finish] step click the [Save and Home] ®8 button to end the current
scan, to save the image that has been acquired, and to return to the
[Select Scan Mode] start page.

» The image resulting from the current scan is automatically saved but it
doesn't remain open in your software.

4. You can now open and view the image that has been acquired. The resul-
ting image contains more than one layer. The overview image is one
image layer. The second image layer is the Z-stack that resulted from the
sample being scanned in high magnification. You can move through the
Z-stack to focus the sample virtually. See Viewing multi-channel Z-stacks

on page 89.
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54  Scanning special samples

The VS200 system is set up to scan a large number of samples automatically. You
can, however, also scan samples that have very low contrast, or samples that have a
lot of holes, or samples that are thick.

» Scanning slides that have more than one sample on page 27

» Scanning only sections of a sample on page 30

»  Acquiring detail images at more than one magnification on page 33

» Scanning a sample with holes on page 35

» Scanning a sample that has low contrast on page 37

» Scanning slides that have pen marks on page 42

Scanning slides that have more than one sample

Example

Suppose you want to scan a single slide with a brightfield observation
method. The slide contains more than one small sample.

Starting the scan process in [Expert] mode

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the VS200 system on page 14.

2. Onyour software's start page, click the [Single Scan] button.
» Your software starts the scan process with the [Select Scan Project] step.
3. Inthe [Select Scan Project] step, select the slide that you want to scan.

4. Select a scan project type for the selected slide. To do this, click the [Bright-
ﬂeld]- button.

5. The [Public scan projects] table offers predefined scan projects for each
scan project type. Select the [Default] scan project.

» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

» The [Default] scan project has appropriate default settings for the scan.
This means that this scan project is a good place to start when you want
to define your own scan projects.

» If you require different settings for the acquisition of the overview
image, a different magnification or a different observation method for
example, use the [Special] scan project type or the [Fluorescence] scan
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project type instead. For these scan project types, there are additional
scan settings in the [Overview] group in the [Edit Scan Settings] step.

6. Click the [Edit Scan Settings] button.

» You are now in the [Edit Scan Settings] step. Here you can select the
overview mode and the settings for the detail scan.

7. Inthe [Overview] > [Overview Mode] group, select the [Expert]m mode.

? In [Expert] mode, first an overview image is acquired. The automatic

sample detection identifies the sample in the overview image and
suggests the sample area as the scan area for the detail scan. Next, you
can check and if necessary change the scan area before the detail scan
is acquired.

8. Inthe [Detail] group, select the objective for the detail scan.

In the [Focusing] group, you can make the required settings for the acqui-
sition of the focus map.

You can check the storage location in the [Naming and Saving] group.

9. Click the [Start Scan] button to start acquiring the overview image. Wait
until the acquisition of the overview image is finished.

» When the acquisition of the overview image is finished, you go to the
[Edit Detail Settings] step.

Editing scan areas
Precondition: You are in the [Edit Detail Settings] step.

1. Take alook at the image area and the settings.

» The image area displays the overview image that has been acquired.
The overview image displays the scan areas that are currently defined. If
you haven't defined any scan areas manually yet, automatically
detected scan areas are displayed. See Overview image on page 103.

2. Click the [Scan Areas] EJ button to edit the existing scan areas. You can
find the button above the overview image in the image control area.

Alternatively, you can also double click the overview image in the image
area to go to the [Edit Scan Areas] step.

» You then automatically go to the [Edit Scan Areas] step.

» Different settings are now displayed to the right of the image area. The
[Scan area creation] group is already open.

» The scan area (1) and the sample (2) are displayed in the overview
image. The areas of the image that the automatic sample detection has
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identified as being the sample are green.

3. Inthe [Scan area creation] > [Automatic scan area creation] group to the
right of the image area, click the [One for Each Subsample] B button.

» The scan areas are automatically re-calculated. A scan area will now be
created for each sample.

» The scan areas are numbered serially. The scan areas are numbered
from left to right by default. The number of the scan area is displayed
behind the objective magnification. When the detail scan is performed,
the individual scan areas will be acquired in this order.

4. Iftoo many scan areas have been calculated, specify a minimum size for a

scan area. To do so, click this button ¥ next to the [Minimum and
maximum size of subsample] slide control.

» Alternatively, you can specify the scan areas and their order using the
[Sort Manually] function. Only the scan areas that have been clicked
and are therefore numbered will be included in the scan. All scan areas
without a number will be deleted and excluded from the scan as soon
as you click the [Confirm] button.

5. Infreehand mode, draw the minimum scan area keeping the left button
pressed. You do not have to close the scan area. As soon as you release
the left mouse button, the scan area is automatically closed.

» All of the scan areas that are smaller than the scan area that you have
drawn will be automatically deleted.

6. Use the default settings for all of the other settings.

Performing the scan process

¥ Precondition: You are in the [Edit Scan Settings] step. You have made all of the
necessary settings and are ready to start the detail scans and to conclude the
scan process.

1. Click the [Start Scan] button to start the detail scans.

» You are now in the [Scan Image] step. In the [Scan Image] step, first the
focus map and then the detail image are acquired for each scan area.
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When all of the detail images have been acquired you automatically go
to the [Finish] step.

2. Inthe [Finish] step, click the [Save and Home] ﬁ button to end the current
scan and to return to the [Select Scan Mode] start page.

» The image resulting from the current scan is automatically saved but it
doesn't remain open in your software.

3. You can now open and view the image that has been acquired. See
Viewing images on page 82.

» The image resulting from this scan is an image. The resulting image
contains more than one image layer. The overview image and the detail
images each comprise their own image layer.

Q Alternatively, you can create a separate image file for each
detail image. To do this select the [Single-layer Images]
button. One place where you can find the button is in the
[Naming and Saving] group in the [Edit Scan Settings] step.

Scanning only sections of a sample

Example

Lets say you want to scan only particular sections of a sample. You want to
scan these sections in high resolution.

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the V5200 system on page 14.

On your software’s start page, click the [Single Scan] button.
In the [Select Scan Project] step, select the slide that you want to scan.

Select the [Brightfield] scan project type for the selected slide.

VoA W

In the [Public scan projects] table, select the [Default] scan project.

» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

6. Click the [Edit Scan Settings] button.

7. Inthe [Overview] group, select the [Expert] @ ode. Thisis set by default
in the [Default] scan project.

8. Acquire the overview image.

9. Inthe [Edit Detail Settings] step, take a look at the image section and the
settings.
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» The image area displays the overview image that has been acquired.
The overview image displays the scan areas that are currently defined. If
you haven't defined any scan areas manually yet, automatically
detected scan areas are displayed. See Overview image on page 103.

10. Inthe [Detail] > [Detail objective] group, select the magnification for the
detail scans. You can select the [20x] g objective, for example.

1. Click the [Scan Areas] Ej button to edit the existing scan areas. You can
find the button above the overview image in the image control area.

» You then automatically go to the [Edit Scan Areas] step.

» The overview image displays the scan area that the system suggests
and the sample. The areas of the image that the automatic sample
detection has identified as being the sample are green.

12. Deleting scan areas: To delete an individual scan area, select the scan area
in the overview image and press the [Del] key on your keyboard.

If more than one scan area has already been defined, you can delete all of

the scan areas at once. Click the [Delete] g button. You can find the
button on the right of the operation control area above the settings.

» Alternatively, you can also use a command from the image area's con-
text menu. To do this, right click on the image and select the [Delete all
shapes] command from the context menu.

» To select a scan area, simply click it once. You can tell that a scan area is
selected when its selection markers are shown.

13. Adding scan areas: You can define new scan areas directly on the overview
image.

Select the type of scan area in the [Scan area creation] group to the right
of the overview image. Click the [Scan area type] > [Rectangle] button Il
to define rectangular scan areas or on the [Circle] button i 0 define
round scan areas. Alternatively, you can click the [Polygon] R 0 define
scan areas with a shape of your choice.

Define the required scan areas. In rectangle mode, you draw a rectangle
by holding the left mouse button down. You can zoom in to the overview
image to position the scan area more precisely. You can use the mouse
wheel to do this.

» As soon as more than one scan area is defined, the scan areas are given
an index number. This ensures that each scan area has a unique name.
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Q If you change the scan area type by switching between rectangle
mode and polygon mode or circle mode for example, all of the
scan areas that have already been defined will automatically be
deactivated.

14. Editing scan areas: Select a scan area to change its size and position.

To change the size of a rectangular scan area, keep the left mouse button
depressed and drag one of the selection markers.

To change the position of the scan area, move the pointer to the center of
the scan area and drag the scan area to the position you want.

You can also simultaneously change the positions of more than one scan
area. While holding down the [Shift] key, select all of the scan areas that
you want to move.

Q You can only change the size of scan areas that have been
defined in rectangle or circle mode. In the polygon mode, scan
areas can subsequently only be moved.

15. Sorting scan areas manually: As soon as more than one scan area is
defined, the scan areas are numbered. The number of the scan area is
displayed in the scan area's label after the objective magnification.

To change the numbering of the scan areas click the [Sort Manually]
button in the [Scan area creation] group. This also changes their order.

Click on the scan areas in the order that you want them to be scanned in.
Click the [Confirm] button to confirm the manual sorting.

Q When you use the [Sort Manually] function to specify the order of
the scan areas, only the scan areas are considered which were
selected and thus numbered. All scan areas without a number will
be deleted and excluded from the scan as soon as you click the
[Confirm] button.

16. Use the default settings for all of the other settings.

17. Start the detail scans and finish the scan process. See Performing the scan
process on page 29.

» The image resulting from this scan is an image. The resulting image con-
tains more than one image layer. The overview image and the detail
images each comprise their own image layer.
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Acquiring detail images at more than one magnification

Example

Suppose you want to scan a single slide with a brightfield observation

method. You want to scan the detail image at a magnification of 20x. Addi-
tionally, you want to scan one part of the sample at a higher magnification.

Performing a quick scan process

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the VS200 system on page 14.

2. Perform the [Single Scan] scan mode with the [Brightfield] A4 project
type. See Scanning a single slide in brightfield mode on page 21.

» The resulting image contains two image layers, one for the overview
image and one for the detail image.

3. Inthe [Finish] step, click the [Add Scan] button.

» This opens a small picklist of different scan project types.

+
Brightfield h

*  Fluorescence

o+

Special

Add >can

4. Select the [Brightfield] Bl con project type.
» You then automatically go to the [Edit Detail Settings] step.

Adding a scan area
Precondition: You are in the [Edit Detail Settings] step.

1. Take alook at the image area and the settings.

» The image area displays the overview image that has been acquired.
On the overview image, you can see the scan area, of which the detail
image has already been acquired.

2. Inthe [Detail] > [Detail objective] group, select the magnification for the
additional detail scan. You can select the [100x] objective, for example.

If you want to scan the same area of your sample at a higher magni-
fication, you can now start the detail scan and complete the scan process.

Proceed with these step-by-step instructions: Performing the scan process
on page 34.
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3. Only if you want to scan a different area of your sample: Click the [Scan

Areas] I button to add an additional scan area. You can find the button
above the overview image in the image control area.

» You then automatically go to the [Edit Scan Areas] step.
» Your system suggests a scan area.

» Different settings are now displayed to the right of the image area. The
[Scan area creation] group is already open.

4. Onthe overview image, use the mouse to define an additional scan area
on the part of the sample that you want to scan at a higher magnification.

» When you are manually editing the scan area, the button next the [Scan
area creation] field changes from [Automatic] to [Manual].

5. Start the detail scan and finish the scan process.

Performing the scan process

Precondition: You are in the [Edit Scan Areas] step. You have defined an addi-
tional scan area and are ready to start the scan and to conclude the scan pro-
cess.

1. Click the [Scan Detail Image] button to scan the scan area that has been
added.

» When the scan is finished, the [Finish] step is automatically displayed.

2. Inthe [Finish] step, click the [Save and Home] ¥ button to end the current
scan and to return to the [Select Scan Mode] start page.

» The image resulting from the current scan is automatically saved but it
doesn't remain open in your software.

3. You can now open and view the image that has been acquired. See
Viewing multi-dimensional images on page 86. On the VS200 ASW soft-
ware's start page, you will find the [Last Scanned Images] button. You can
use this button to access the lastimages that were acquired.

»

The resulting image contains three image layers, one for the overview
image and two for the detail images. Because the two detail images
were acquired at different magnifications, they are in their own image
layers.

? If you zoom in to the image with an objective magnification of 100x, you

will be able to see significantly more detail on this part of the sample
than on the rest of the image.
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The example image on the on the right has two detail images that

were acquired at different magnifications. The scan areas are shown
in the image.

You can see the [Dimension Selector] tool window on the left. The
image layers are listed in this tool window. An individual folder is
automatically created in the tool window for each magnification. The
[Overview] image layer contains the overview image.

Scanning a sample with holes

Example

Let's assume you want to scan samples that have a lot of small holes, connec-
tive tissue for example.

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the V5200 system on page 14.

2. Startthe [Single Scan] scan mode.
3. Inthe [Select Scan Project] step, select the slide that you want to scan.

4. Select a scan project type for the selected slide. To do this, click the [Bright-
ﬂeld]- button.

5. Inthe [Public scan projects] table, select a scan project.

» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

6. Click the [Edit Scan Settings] button.

7. Inthe [Overview] group, select the [Expert] ® ode. [Expert] mode is set
by default for the predefined scan projects. Acquire the overview image.
See Starting the scan process in Expert mode on page 27.

8. Open the [Focusing] group. To do so, click on the group's header.

It only makes sense to fill holes when the detail scan is limited to the
detected sample. To do this, deactivate the [Non-sample regions during
detail scan] > [Include in Scan] & button.

” When the [Include in Scan] button is active, the entire scan area is scan-
ned when the detail images are acquired, including the detected
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sample and the background. Holes in the sample will then also be scan-
ned.

9. Inthe [Edit Detail Settings] step, click the [Scan Areas] ¥ button to adjust
the automatic sample detection settings. You can find the button above
the overview image in the image control area.

» You then automatically go to the [Edit Scan Areas] step.

» Inthe [Edit Scan Areas] step, the areas of the image that the automatic
sample detection has identified as part of the sample are green. When
the image is displayed this way, it's easy to see that the holes in the
sample haven't been colored green. They aren't part of the sample and
will therefore not be included in the detail scan.

If the sample isn't colored green, that's because the [Hide

Detected Sample] 7B button is active. Click the button once to
deactivate it.

» To the right of the image area, different settings are now shown from
those that were shown in the [Edit Detail Settings] step.

10. Inthe [Sample detection] group, select the [Generic Detection] button.

11 Fill holes: Click this button ¥ to the right of the [Fill holes smaller than]
slide control. While pressing the left mouse button, draw a line in the
image around a typical hole. As soon as you release the mouse button the
shape closes automatically.

» The [Fill holes smaller than] slide control is set to the size of the object
that you drew. Any holes that are smaller than the object size that has
been defined will now be automatically closed and will be considered to
be part of the sample. In the [Edit Scan Area] step, you can see this
straight away by the way that the holes are now also colored green.

» The mouse pointer will now change its shape "\ if you move it over the

overview image, thus showing that you are now in a drawing mode.

12. Start the detail scan and finish the scan process. See Performing the scan
process on page 29.

» The resulting image contains more than one image layer. The overview
image and the detail images each comprise their own image layer.
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Scanning a sample that has low contrast

Example

Let's say you want to scan a sample that has low contrast with a brightfield
observation method. You want the sample to be detected automatically. Use

a [Special] “* type scan project. Select [Expert] Q mode in the scan settings
in the [Overview] group. Select a manual exposure time. Check the exposure
time in the live mode.

Starting the scan process

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the VS200 system on page 14.

2. Onyour software's start page, click the [Single Scan] button.
» Your software starts the scan process with the [Select Scan Project] step.
3. Inthe [Select Scan Project] step, select the slide that you want to scan.

4. Select a scan project type for the selected slide. To do this, click the
[Special]- button.

5. The [Public scan projects] table offers predefined scan projects for each
scan project type. Select the [Faint sample detection] scan project.

» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

» Settings that are suitable for faint samples that don't have much color
are preset in the [Faint sample detection] scan project. If you select the
[Default] scan project, it might be that the automatic sample detection
has difficulty detecting faint samples. This scan project is a good place
to start when you want to define your own scan projects.

6. Click the [Edit Scan Settings] button.

” You are now in the [Edit Scan Settings] step. A number of settings are
displayed to the right of the image area. The [Overview] group has
already been expanded. In this group, you can define the settings for
the acquisition of the overview image.

Making settings for the acquisition of the overview image
Precondition: You are in the [Edit Scan Settings] step.

Q The camera settings vary the quality of the images that are acquired. For
this reason, only experienced users should make changes to the camera
settings.
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1. When you want to acquire a brightfield image, click the [Brightfield]
button in the [Overview] > [Overview type] group. For the acquisition of
brightfield images, a color camera will usually be used. Itis also possible
for a brightfield observation method to use a monochromatic camera.

2. Showing camera settings: You can change various camera settings in a
[Special] 4 type scan project. Activate the [Camera Settings] B button.
This status is indicated by the button's different background color.

» An additional group with camera settings is displayed in the settings. The

settings that are available depend on the camera that is being used to
acquire the overview image or the detail images.

In the [Fluorescence] and [Special] type scan projects, you will find
the [Camera Settings] (1) button above the settings in the operation
control area. An additional group with camera settings is then
displayed in the settings (2).

3. Starting live mode: In a [Special] 4 type scan project, you can check the
exposure time in the live-image. Activate the [Manual Exposure] &M button
in the [Overview exposure] group. This status is indicated by the button's
different background color.

» Several additional functions are now displayed in the [Overview
exposure] group. You can now start the live mode for example.

Overview exposure

Exposure mode:
Ou H
ELTE]]

S Start Live

Exposure time: 42,89 ms - +

This is what the [Overview exposure] group looks like when you
have selected a manual exposure time.

4. Click the [Start Live] B bytton to switch your camera to the live mode.
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» Inlive mode the [Start Live] button turns into the [Stop Live] button.

In the [Overview exposure] group, several additional functions are now
shown, for example you can now set the exposure time.

Overview exposure

Exposure mode:

[ELE
Exposure

AF

Autofocus

Auto Exposure

Exposure time: 42,89 ms
Highlighting:

4

Highlighting

This is what the [Overview exposure] group looks like in live
mode.

» The image area changes in live mode.

The live-image (1) will now be displayed in the image area. Addi-
tionally, the [Stage Navigator] (2) and [Adjust Display] (3) tool
windows are shown to the left of the live-image. The stage
navigator displays the current overview image.

5. Adjust Display: Use the [Adjust Display] tool window to change the way the
image is displayed on your monitor.

You can select the [Auto Contrast] option. The automatic contrast ensures
that the image is displayed with the highest contrast possible on the
monitor, independently of the current exposure time.

These settings only affect the way the image is displayed on the monitor.
The actual image data is not changed.
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6. Navigating in the live-image: Use the stage navigator to the left of the live-
image to change the current stage position. On the overview image in the
stage navigator, click on the position on the sample that you want to see in
the live-image.

7. Optimizing the camera settings: In a [Special] type scan project, you can
change some camera settings in order to make the sample better visible in
the image. For example, you can load predefined camera settings for your
type of sample. In the [Overview camera settings] group, click the [Faint]
Ili)button to adjust the brightness and the gamma values for a sample
with low contrast.

» You'll see the changes straight away in the live-image. If the image is
now too dark, increase the exposure time.

” You can use the camera settings to change the image data that is acqui-
red. This means that changing the camera settings influences the auto-
matic sample detection. If you can see the samples in the live-image
more easily, then the automatic sample detection will also be able to
find the sample more easily.

8. Selecting the exposure time: In the [Exposure time] field, set the exposure
time with which you want to acquire the overview image.

If you want to use the automatic exposure time as a starting point, click the

[One Time Auto Exposure] @) button for the system to automatically
determine the optimal exposure time for the current position once.

9. Leaving live mode: Click the [Stop Live] = button to leave the live mode.
You can find the button in the settings in the [Overview] > [Overview
exposure] group and at the bottom right of the page.

10. Now select the settings for the acquisition of the detail image.

Making settings for the acquisition of the detail image
Precondition: You are in the [Edit Scan Settings] step.

1. Inthe [Detail] group, you make the settings for the acquisition of the detail
image. In a [Special] 4 type scan project, you can check the settings for
the detail image in live mode as well. Do the same as described for the
overview image. See Making settings for the acquisition of the overview
image on page 37.

2. Select a brightfield observation method and the objective for the detail
scan.

3. Inthe [Focusing] group, you can make the required settings for the acqui-
sition of the focus map.

4. You can check the storage location in the [Naming and Saving] group.
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5. Click the [Start Scan] button to start acquiring the overview image. Wait
until the acquisition of the overview image is finished.

» When the acquisition of the overview image is finished, you go to the
[Edit Detail Settings] step.

Editing scan areas
Precondition: You are in the [Edit Detail Settings] step.

1. Take alook at the image area and the settings.

» The image area displays the overview image that has been acquired.
The overview image displays the scan areas that are currently defined. If
you haven't defined any scan areas manually yet, automatically
detected scan areas are displayed. See Overview image on page 103.

2. Click the [Scan Areas] B button to edit the existing scan areas. You can
find the button above the overview image in the image control area.

” You then automatically go to the [Edit Scan Areas] step.

» The overview image displays the scan area that the system suggests
and the sample. The areas of the image that the automatic sample
detection has identified as being the sample are green.

» Different settings are now displayed to the right of the image area.
3. Check that the automatic sample detection found the sample correctly.

4. Changing settings for automatic sample detection: There are different
ways of changing the settings for the automatic sample detection.

? In the [Sample detection] group, you make some basic settings for the
automatic sample detection.

» You can find more settings for automatic sample detection in the
[Advanced sample detection] group.

5. The [Sample detection sensitivity] slide control controls the sensitivity with
which the automatic sample detection will be carried out.

Move the slide control to the left to reduce the sensitivity. With a little luck,
this will mean that parts of the sample you are not interested in, or impu-
rities that had been detected before will no longer be detected.

Move the slide control to the right to increase the sensitivity. This means
that parts of the sample that could not be detected before will be
detected.

Q Repeating the sample detection can take some time, especially
for many small samples or for one very large one.
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6. If your samples are very pale and have poor contrast, increase the [Non-
colored sample detection weight] value. The greater the value is, the more
the sample detection process will weight the structure of the sample in
proportion to its color.

The illustration on the left shows the overview image. The sample
consists of a clearly identifiable object in the center and an area

around the object that has very poor contrast. Using the default
settings, the automatic sample detection finds the object in the
center but not the area that has poor contrast (the illustration in the
center). The areas of the image that the automatic sample detection
has identified as being the sample are green. If you increase the
[Non-colored sample detection weight] value even slightly, the area
that has poor contrast is identified as part of the sample.

» In the [Faint sample detection] scan project, the [Non-colored sample
detection weight] value is already preset to 90%.

7. Ifthere are holes within the sample, you can fill them. See Scanning a
sample with holes on page 35.

» All of the changes to the settings in the [Edit Scan Areas] step are auto-
matically taken into account: The areas of the overview image that have
been colored green, because they have been recognized as part of the
sample, are updated. The suggested scan area is adjusted.

» With the [Edit] > [Detected Sample] button, you can manually edit the
areas that the automatic sample detection identified as being the sam-

ple.

8. Accept the default settings for all of the other settings and finish the scan
process.

Scanning slides that have pen marks

Example

You want to scan a single slide that is labeled with a marker pen with a bright-

field observation method. You want the sample on the slide to be recognized
despite the pen marks. You want the detail scan to ignore the pen marks.

1. Start the [Single Scan] scan process.

2. Inthe [Select Scan Project] step, select the slide that you want to scan.
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3. Select the [Brightfield] B project type for the selected slide.
4. Select a scan project.

» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

5. Click the [Edit Scan Settings] button.

6. Inthe [Edit Scan Settings] step, select [Expert] mode and acquire the
overview image. See Starting the scan process in Expert mode on page 27.

7. Take alook at the overview image and the scan area.

» The automatic sample detection has possibly identified the pen marks
as a part of the sample. The proposed scan area then encompasses the
pen marks as well as the sample.

» Whether pen marks on the slide disrupt the automatic sample detec-
tion depends on the color of the marker pen and it's opacity.

8. Click the [Scan Areas] B button to adjust the automatic sample detection
settings. You can find the button above the overview image in the image
control area.

» You then automatically go to the [Edit Scan Areas] step.

? Inthe [Edit Scan Area] step, the areas of the image that the automatic
sample detection has identified as part of the sample are green.

The pen marks in this example are blueish, just like the sample
(left). The automatic sample detection has identified the pen
marks as a part of the sample (right).

» To the right of the image area, different settings are now shown from
those that were shown in the [Edit Detail Settings] step.

9. Inthe [Sample detection] group, open the [Marker detection] group. To
do so, click on the group's header.

10. Specify the color of the marker pen. To do this, click the [Marker color] >
[Selectin Image] W4 button.

” The mouse pointer will now change its shape i if you move it over the
overview image, thus showing that you are now in a drawing mode.
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11. In the overview image, click once on the pen marks.

” In the overview image, all of the image areas which have been assigned
to the marker pen's mark due to their color will now automatically be
colored red.

» The [Save Marker as] dialog box opens. You can save the color of the
marker pen here. This will enable you to use the marker pen color again
later for another scan.

12. Inthe [Marker detection] group, activate the [Marker] > [Detect and
Remove] button /]

The [Sample detection] > [Inside Marker Only] kel button should not be
active if you want to remove the pen marks.

Activate the [Inside Marker Only] button if you have marked the required
scan area directly on the slide. The pen marks on the sample must form a
closed shape. This can be a circle or an oval for example.

» The scan area will be automatically recalculated and will now contain
only the sample and no longer the pen marks.

NP e

The image sections that are colored red have been identified as
pen marks and are no longer included in the computation of the
scan area.

13. Click the [Start Scan] button to start the scan.

» When the detail image has been acquired you automatically go to the
[Finish] step.
14. In the [Finish] step, click the [Save and Home] BB button to end the current
scan and to return to the [Select Scan Mode] start page.

15. You can now open and view the image that has been acquired. See
Viewing images on page 82.

» The resulting image contains more than one image layer. The overview
image and the detail images each comprise their own image layer.
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5.5 Scanning fluorescence samples

With your VS200 system, you can acquire high quality multi-channel fluorescence
images of a sample. To do so, use [Fluorescence] type scan projects. The following
instructions describe typical workflows for acquiring multi-channel fluorescence
images.

Precondition: You can use [Fluorescence] type scan projects if your system is
equipped with special hardware for acquiring fluorescence images and the requi-
red software solution has been installed.

»  Acquiring a fluorescence image of a single slide on page 45

»  Acquiring a multi-channel fluorescence image with many color channels on
page 52
» Viewing a multi-channel fluorescence image on page 62

Acquiring a fluorescence image of a single slide

Example

You want to acquire a multi-channel fluorescence image of a sample. A
brightfield observation method should be used to acquire the overview
Image.

You have stained your sample with a red and a green fluorochrome, and
want to use the two predefined observation methods [CY5] and [FITC].

Your system is equipped with a color and a monochrome camera.

Precondition: Suitable observation methods have been defined. See Obser-
vation Method on page 108.

Starting the scan process

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the V5200 system on page 14.

2. Onyour software’s start page, click the [Single Scan] button.
» Your software starts the scan process with the [Select Scan Project] step.
3. Inthe [Select Scan Project] step, select the slide that you want to scan.

4. Select a scan project type for the selected slide. To do this, click the [Fluo-
rescence] B outon

5. The [Public scan projects] table offers predefined scan projects for each
scan project type. Select the [Default] scan project.
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» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

» The [Default] scan project has appropriate default settings for the scan.
This means that this scan project is a good place to start when you want
to define your own scan projects.

6. Click the [Edit Scan Settings] button.

» You are now in the [Edit Scan Settings] step. Here you can make set-
tings for the overview scan and the detail scan and select the fluo-
rescence observation methods.

Making settings for the overview scan

Precondition: You are in the [Edit Scan Settings] step. Here you can make set-
tings for the overview scan and for the detail scan. [Expert] mode allows you to
adjust settings for the detail scan in the [Edit Detail Settings] step if required after
the overview image has been acquired.

1. Take alook at the settings.

» The [Overview] group has already been expanded. In this group, you
can define the settings for the acquisition of the overview image.

2. Click the [Brightfield] @] button when you want to acquire a brightfield
overview image. For the acquisition of brightfield overview images, a color
camera will usually be used.

» Certain observation methods are linked to each contrast method. Now,
the [Observation method] list contains only brightfield observation
methods.

3. Select the observation method you want from the [Observation method]
list.

4. In afluorescence scan project, higher magnifications are also available for
the overview image. In the [Objective] group, select the magnification for
the overview image. In this example, select the objective with the lowest
magnification, for example [2X] B

5. Choose the automatic exposure time for acquiring the overview image. To
. <
do so, activate the [Auto Exposure] ©X button,

6. Open the [Detail] group. To do so, click on the header of the [+ Detail]
group. In this group, you can define the settings for the detail scan. When
acquiring multi-channel fluorescence images you can also define the
settings for the fluorescence channels here.
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Selecting the fluorescence observation methods

Precondition: You are in the [Edit Scan Settings] step. Here you can make
settings for the overview scan and the detail scan and select the fluorescence
observation methods. The [Detail] group is expanded.

1. Inthe [Detail objective] %%)up, select the magnification for the detail scan.
You can select the [20x] = objective, for example.

» The objective that has been selected is shown in the schematic illus-
tration of the slide in the image area.

2. Defining the fluorescence channels: In the [Channels] group, define the
fluorescence channels for acquiring the multi-channel fluorescence image.

3. Delete the fluorescence observation methods that aren't required for the
current scan project. To do this select the appropriate channel and click
the [Remove Channel] button i =

4. Add the required observation method. To do this click the [Add FL

Channel] button [t K8 to select the first fluorescence observation method,
[CY5] for example.

» Clicking the [Add FL Channel] button opens a list with all observation
methods that are available.

» Suitable observation methods are predefined for your system. For the

acquisition of fluorescence images, a monochrome camera will usually
be used.

” Only observation methods that it makes to use are available. For

example, no brightfield observations methods will be offered here.

Q The camera can't be changed during the acquisition of fluo-
rescence detail images. As soon as you have selected the
observation method for the first channel, you can only select
observation methods that use the same camera for additional
channels. All of the others will be hidden.

5. Add the second fluorescence observation method, [FITC] for example.

” The table with the fluorescence channels located in the [Channels]
group will now look like this:

Channel Name Exposure Time Deblur Display Limits

Auto No Auto

Auto No Auto

6. Use the default settings for all of the other settings.
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/. Click the [Start Scan] #2d button to begin acquiring the overview images.
You can find this button in the navigation and commit area at the bottom
right of the page.

Wait until the acquisition of the overview image is finished.

» When the acquisition of the overview image is finished, you go to the
[Edit Detail Settings] step.

Setting the exposure time for the fluorescence image acquisition

Precondition: You are in the [Edit Detail Settings] step. The [Detail] group is
expanded.

1. Inthe list of the fluorescence channels, select the channel for which you
want to set the exposure time.

Click the [Manual Exposure] ©P button. You can find this button further
below, in the [Detail] group.

2. Click the [Start Live] B b(tton to switch your camera to the live mode.
» Inlive mode the [Start Live] button turns into the [Stop Live] button.

In the [Exposure] group, several additional functions are now shown,
for example you can now set the exposure time.

» The image area changes in live mode.

The live-image (1) will now be displayed in the image area. Addi-
tionally, the [Stage Navigator] (2) and [Adjust Display] (3) tool
windows are shown to the left of the live-image.

3. Note the [Adjust Display] tool window. When you are using a fluorescence
observation method to acquire an overview image, it automatically
appears to the left of the image area.

You can use this tool window to change the appearance of the image on
your monitor. Select the [Auto Contrast] option in this tool window. This
makes certain that the image signal of your monochrome camera (bit
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depth: 16 bits) is optimally displayed on your monitor (bit depth: 8 bits).

Q These settings only affect the way the image is displayed on the
monitor. The actual image data is not changed.

4. Find a position on the sample that has a fluorescence intensity that is
typical of the whole sample. Use the stage navigator to for this. In the stage
navigator, click on a position on the slide to move the stage there.

5. Click the [Autofocus] ;i button to automatically focus the live-image on
the current position on the sample.

6. Find an appropriate exposure time. Click the [One Time Auto Exposure] ©
button to get the system to suggest an exposure time.

To make fine adjustments, use either the slide control, orthe [-]and [ + ]
buttons. You can also enter the value you want directly into the field and
confirm by pressing the [Enter] key.

650,00 ps

/. Click the [Stop Live] ='i button.

? In the table with the fluorescence channels, the manual exposure time
will now be displayed in the [Exposure Time] column.

”» The table with the fluorescence channels located in the [Channels]
group will now look like this:

Channel Name Exposure Time Deblur Display Limits

970.00 ps No Auto

Auto No Auto

8. Setthe exposure time for the second fluorescence channel. To do so, click
r
the [Manual Exposure] button Oyl

9. Use the default settings for all of the other settings.

Checking the scan areas
Precondition: You are in the [Edit Detail Settings] step.

1. Take alook at the image area and the settings.

» The image area displays the overview image that has been acquired.
The overview image displays the scan areas that are currently defined. If
you haven't defined any scan areas manually yet, automatically
detected scan areas are displayed. See Overview image on page 103.

» Check that the automatic sample detection found the sample correctly.
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2. Click the [Scan Areas] B button to edit the existing scan areas. You can
find the button above the overview image in the image control area.

Alternatively, you can also double click the overview image in the image
area to go to the [Edit Scan Areas] step.

» You then automatically go to the [Edit Scan Areas] step.

» The automatically detected scan area is already selected. You can tell
that a scan area is selected when its selection markers are shown.

3. Ifnecessary, change the position and size of the scan area. Activate the
[Edit] > [Scan Area] button to display the functions for editing the scan
areas.

To change the size of a rectangular scan area, keep the left mouse button
depressed and drag one of the selection markers.

To change the position of the scan area, move the pointer to the center of
the scan area and drag the scan area to the position you want.

4. Activate the [Non-sample regions during detail scan] > [Include in Scan]
button. This status is indicated by the button's different background
color.

” When the [Include in Scan] button is active, the entire scan area is scan-
ned when the detail images are acquired, including the detected sam-
ple and the background. This will ensure that the whole sample is
included in the multi-channel fluorescence image acquisition.

» If you have selected the [Fluorescence] > [Default] scan project, the
[Include in Scan] button is already activated by default.

» When the [Include in Scan] button is active, the [Include in Focusing]

button will be displayed to its right.

5. Activate the [Include in Focusing] #8 function if you want to generate the
focus map for the whole scan area including the background of the
sample. This is, for example, helpful if you work with samples that are
difficult to detect (e.g., because they are very pale or consist of many
separate parts).

6. Use the default settings for all of the other settings.

7. Start the detail scans and finish the scan process.

Performing the scan process

Precondition: You have made all of the necessary settings and are ready to start
the detail scans and to conclude the scan process.

1. Click the [Start Scan] I button to start the detail scans. You can find this
button in the navigation and commit area at the bottom right of the page.
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» You are now in the [Scan Image] step.
” Inthe [Scan Image] step, first the focus map is acquired.

Then the detail image is acquired. The detail image acquisition process
acquires an image for each fluorescence channel at each position on
the sample one after the other. Your system sets the appropriate obser-
vation method before the image acquisition process starts.

The individual fluorescence images are combined into a single multi-
channel fluorescence image.

2. Follow the acquisition of the detail image.

In the image area, you can follow the acquisition of the image and check
the results in the areas that have already been scanned.

The [Current slide] group, located at the right of the image area, shows
you the progress of the scan. The information is constantly updated.

3. You can now view the image that has been acquired. See Viewing a multi-
channel fluorescence image on page 62.

To do so, you can click the [Additional layouts] K& button to switch to the
[Image Processing] or [Fullscreen] layout. You can find this button on the
top right in the navigation bar.

» This scan will result in very complex multi-layer image.

The resulting image contains more than one image layer. The overview
image and the detail image each comprise their own image layer.

The detail image is a multi-channel image that consists of two channels.
You can show and hide the separate color channels, or you view them
superimposed on each other.

4. Inthe [Finish] step, click the [Save and Home] B button to end the current
scan and to return to the [Select Scan Mode] start page.

» The image resulting from the current scan is automatically saved but it
doesn't remain open in your software.
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Acquiri?g a multi-channel fluorescence image with many color
channels

The maximum number of fluorescence channels that you can acquire with a scanis
limited. A limiting factor is, for example, the number of fluorescence channels
allowed by the filter set that is used (usually 4 up to maximum of 5). You can scan
the same fluorescence sample multiple times to overcome these restrictions.

Example

You want to acquire a multi-channel fluorescence image of a sample. Next
you want to dye the sample again and rescan it. You want the resulting image
to contain all of the color channels. You want to use one color channel, the
[DAPI] channel for example, as a reference to align the acquired images
correctly.

Precondition: Suitable observation methods have been defined. See Obser-
vation Method on page 108.

Scanning the slide

1. Insert the slide that you want to scan into a tray. Load the tray into the
VS200 system. See Loading slides into the V5200 system on page 14.

2. Onyour software's start page, click the [Single Scan] button.
» Your software starts the scan process with the [Select Scan Project] step.
3. Inthe [Select Scan Project] step, select the slide that you want to scan.

4. Select a scan project type for the selected slide. To do this, click the [Fluo-
rescence] B outon

5. The [Public scan projects] table offers predefined scan projects for each
scan project type. Select the [Default] scan project.

» The scan project type and the settings defined in the scan project will
be applied to the selected slide.

» The [Default] scan project has appropriate default settings for the scan.
This means that this scan project is a good place to start when you want
to define your own scan projects.

6. Click the [Edit Scan Settings] button.

» You are now in the [Edit Scan Settings] step. Here, you can make
settings for acquiring the overview image and the detail scan and select
the fluorescence observation methods.

7. Making the settings: Define the settings for the acquisition of the overview
image and the detail images.
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” In the [Overview] group, select [Expert] ® ode, the observation
method, and the magnification for the acquisition of the overview
image.

” In the [Detail] group, select the magnification for the detail scan. Also
select the fluorescence channels for the acquisition of multi-channel
fluorescence image. Select the observation method and a suitable
exposure time for each fluorescence channel.

» Rename the color channels in such a way that you can easily assign the

color channels in the resulting image. For example, append the [struc-
tures that are stained to the name of the fluorochrome, for example
DAPI_Nuclei].

” Todo so, click in a cell in the [Channel Name] column located in the
[Channels] group. You can now simply enter the name you want.

Channels

X AR
+
Lo e =
Add TMO Remove First Channel:
Channel Channel Focusing Only

Add FL Channel

# Channel Name Exposure Time Deblur Display Limits
1 DAPI_Nudei Auto Auto
2 FITC_Cellmembrane Auto o Auto

3 I TRITCER Auto Auto

The example shows a possible list of color channels.

» In the [Naming and Saving] group, you define the storage location for
the acquired multi-channel fluorescence image.

8. Click the [Start Scan] #2d button to begin acquiring the overview images.
You can find this button in the navigation and commit area at the bottom
right of the page.

Wait until the acquisition of the overview image is finished.

» When the acquisition of the overview image is finished, you go to the
[Edit Detail Settings] step.

9. Check whether the sample was identified correctly. If necessary, define the
scan area manually and edit the areas of the sample that were identified by
the automatic sample detection.

10. Saving the scan project: Click the [Save Scan Project] £ button to save the
current settings in a scan project. You can find the button on the right of
the operation control area above the settings.
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» A scan project saves scan settings and information. The saved settings
include the observation methods used, the overview mode, and the
manually defined scan areas.

11. Starting the detail scan: Click the [Start Scan] B bution to begin acquiring
the detail image. You can find this button in the navigation and commit
area at the bottom right of the page.

» The detail image acquisition process acquires an image for each fluo-

rescence channel at each position on the sample one after the other.
Your system sets the appropriate observation method before the
iImage acquisition process starts.

» When the scan is complete, you will find yourself in the [Finish] step.

12. You can now view the image that has been acquired. See Viewing a multi-
channel fluorescence image on page 62.

» The resulting image contains more than one image layer. The overview
image and the detail image each comprise their own image layer.

» The detail image is a multi-channel image that consists of three
channels. You can show and hide the separate color channels, or you
view them superimposed on each other.

B 3 4x_DAPI, FITC, TRITC_01
DAPI

FITC

On the left, the [Dimension Selector] tool window with the
resulting image is displayed. In this example, the detail image (1)
is a multi-channel fluorescence image using the [DAPI], [FITC]
and [TRITC] color channels.

On the right, you can see the individual color channels (2), (3), (4)
as well as the channels superimposed on each other.

13. Inthe [Finish] step, click the [Save and Home] ®8 button to end the current
scan and to return to the [Select Scan Mode] start page.

Rescanning a slide

Precondition: You have already acquired a multi-channel fluorescence image of
aslide.

1. After the scan is complete, take the slide out of the tray.

2. Re-stain the sample.
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The instructions below assume that you use the same dyes on different
antibodies for the second scan.

Q In order to be able to align the detail images correctly later, there
must be one color channel that is contained in all of the scans of
the slide, the [DAPI] channel for example. This color channel must
be in position 1in the [Channels] group.

3. Insert the slide back into a tray. Load the tray into the VS200 system. See
Loading slides into the VS200 system on page 14.

Q Use the same tray that you used for the first scan. Place the slide
in the same position in the tray that it was in for the first scan.

If you are using a slide loader: Load the tray with the slide in the
same tray position that it was in for the first scan.

Q If you place a 76x26 mm (3x1inch) slide into the slide pocket of
the tray, the slide will not always be positioned exactly the same.
The maximum tolerance for the XY-positioning of the slide in the
slide pocket is +/- 150 um.

4. Startthe [Single Scan] scan mode.

5. Inthe [Select Scan Project] step, select the slide that has the same position
in the tray as it did for the first scan.

6. Selectthe [Fluorescence] scan project type the same scan project that you
used the first time you scanned the slide.

7. Click the [Edit Scan Settings] button. You can find this button in the navi-
gation and commit area at the bottom right of the page.

» You are now in the [Edit Scan Settings] step.

8. Loading the existing multi-channel fluorescence image: Click the [Load

and Reuse Overview] i button. You can find the button on the right
above the image area in the image control area.

» The [Load and Reuse Overview] dialog box opens.

Navigate to the storage location of the multi-channel fluorescence image
that has already been acquired and click the [Open] button.

» The multi-channel fluorescence image that has already been acquired
will be displayed in the image area.
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9. Making the settings for the detail scan: Define the settings for the detail
images.

In the [Detail] group, change the names of the color channels. The first
color channel should be the same one that was used for the first scan of
the slide.

Select a suitable exposure time for each fluorescence channel.

Channels

X AR
+
e =2 =|
Add TMO Remove First Channel:
Channel Channel Focusing Only

Add FL Channel

Channel Name Exposure Time Deblur Display Limits
DAPI_Nuclei Auto No Auto
2 FITC_Golgi Auto Auto

3 [ TRITC_Microtubuli Auto o Auto

The example shows a possible list of color channels.

10. Saving the scan project: Click the [Save Scan Project] 1 button to save the
current settings in another scan project. You can find the button on the
right of the operation control area above the settings.

11. Starting a new scan: Click the [Start Scan] I button. You can find this
button in the navigation and commit area at the bottom right of the page.

» A new overview image will be acquired. You then go straight to the
[Scan Image] step.

» The detail image acquisition process acquires an image for each fluo-
rescence channel at each position on the sample one after the other.
Your system sets the appropriate observation method before the
iImage acquisition process starts.

» When the scan is complete, you will find yourself in the [Finish] step.
12. You can now view the image that has been acquired.

» The resulting image now additionally contains another image layer with
the newly acquired detail image. The resulting image now contains
three image layers, the two detail images and the overview image. All
image layers are stacked and you can show or hide them individually.
The image layers are not transparent. So, you can only see the top
image layer in the image window.

You can superimpose all image layers as well. In this case, you can see
all visible image layers at the same time. See Superimposing color
channels on page 58.
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Image layers (1) and (2) contain the detail images of the two
different scans. During the second scan, no overview image will
acquired. If the color channels are not shown, click the

;:“ . Owerview

[Show/Hide Channels] ¥ button in the tool window's toolbar.

Q If you use an existing overview image, no new image will be
created. Rather the existing image will be augmented.

13. Inthe [Finish] step, click the [Save and Home] ®8 button to end the current
scan and to return to the [Select Scan Mode] start page.
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Superimposing color channels
Preconditions:
You have already acquired a multi-channel fluorescence image of a slide.

You have scanned a slide several times using the overview image from the first
scan.

You are in the [Image Processing] layout. See Layout - Image Processing on
page 122.

Example

You have already acquired a multi-channel fluorescence image of a slide. You
want to superimpose the different color channels as you like.

1. If necessary, use the [View] > [Tool Windows] > [Dimension Selector]
command to show the [Dimension Selector] tool window.

2. Take alook at the structure of the multi-channel fluorescence image in the
[Dimension Selector] tool window.

Dimension Selector
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Image layers (1) and (2) contain the detail images of the two different
scans. The same overview image was used for both scans.

(| M Overview
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» The eye icon ® identifies all visible layers.

Q Note that the different image layers are stacked. Therefore,
you can not see an image layer below another layer in the
image window, even if the eye icon of the image layer is active.

3. Hiding the overview image: Before superimposing all color channels in the
image window, you should hide the overview image. Otherwise, the
overview image will cover the image information of the color channels.

In the [Dimension Selector] tool window, click on the eye icon in front of
the [Overview] folder.

» The overview image is hidden.

4. Superimposing the image layers in the image window: Click the [Mix the
Layer Visibility] Il button. You can find this button on the [Dimension
Selector] tool window's toolbar.

» Allimage layers are now superimposed in the image window.

5. Clickonthe eye icon ® next to a particular layer to hide that layer.

The [Mix the Layer Visibility] & button only affects the was the
image is displayed. The detail images of the different scans are
still separate images layers.

Click the [Unmix the Layer Visibility] Bl button to undo the supe-
rimposition of the visible layers.

Combining all color channels in one image layer

Preconditions: All of the detail images must have the same first color channel,
[DAPI] for example.

You can create a new image from the image acquired. In the newly created image,
all color channels of the source image will be written into one single image layer.

Use the [Tools] > [Options] command to view the settings for this command and to
change them, if necessary. In the [Options] dialog box, select the [Combine] >
[Channels of Multi-Layer Image] entry.

Select the check boxes (1), (2) and (3).
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5 HowTo's

9 + Clip edges

Defaut

Close the dialog box with [OK].

1. Use the [Image] > [Combine Channels of Multi-Layer Image] command.

» The [Combine Channels of Multi-Layer Image] command creates a new
image in which all color channels of the image lie in one image layer.

Q It may take some time to recalculate the image. Pay attention
to the progress bar located in the status bar.

2. Take alook at the structure of the newly created multi-channel fluo-
rescence image in the [Dimension Selector] tool window.

Dimension Selector z Dimension Selector
L5
@ = ‘ Ax
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C_Cellmembrane 9

FITC_Golgi ] "
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TRITC_ER
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On the left, the source image with the image layers (1) and (2) are
displayed. The resulting image (3) contains only one single image
layer.
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» The command creates a new image. The source image remains
unchanged.

» The resulting image contains only one single image layer. This image
layer contains all color channels of the source image.

» The first color channel of the combined image layers are used to align
the image layers with one another. In this case it's the DAPI channel.

» The [Of all first channels of input layers copy the one of the first layer
only] is selected in the [Options] dialog box. Therefore, the resulting
image contains the DAPI channel only once.

» The overview image is excluded from the resulting image.
» Allvisible layers are superimposed in the image window.

3. Changing the color display: The individual color channels are by default
displayed using the fluorescence color. You can change the color display
in order to differentiate information from two FITC channels, for example.

In the [Dimension Selector] tool window, click on the color area next to the
color channel. Select the color you want in the palette and confirm it with
[OK].

Q These settings only affect the way the image is displayed on the
monitor. The actual image data is not changed.

Dimension Selector

- 15| % r!D

You can change the color display of a monochrome image as you
like. In this example, the green color channelis displayed in purple.

Click on the color area to the right of the color channel (1). Select the
color you want from the palette (2).

4. Click onthe eye icon @ next to a particular layer to hide that layer.

5. Use the [File] > [Save] command to save the resulting image.
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Viewing a multi-channel fluorescence image

For viewing the multi-channel fluorescence image, you can use the navigation bar
in the image window, and the [Dimension Selector] tool window.

Precondition: Use the [Additional layouts] K& button to go to a different layout.
You can find the [Additional layouts] button at the top right in the navigation bar
on the software's start page or within a scan process.

Using the dimension selector for viewing the image

Precondition: You have acquired a multi-channel fluorescence image, and ope-
ned it in your software.

1. If necessary, use the [View] > [Tool Windows] > [Dimension Selector]
command to show the [Dimension Selector] tool window.

» Inthe [Image Processing] layout, the default position of the [Dimension
Selector] tool window is to the left of the image window.

» The [Dimension Selector] tool window lists all of the active image's
layers. Each magnification is displayed on its own folder.

2. Click on the small plus sign next to the folder's icon with the magnification
to be able to look at the individual images that have been made at this
magnification.

» By default, one single detail image is created by a scan. You can,
however, also acquire images with more than one detail image.
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The image shows the structure of a multi-channel fluorescence
image in the [Dimension Selector] tool window.

The 4x folder contains the detail image. The detail image is of the
[Multichannel] type. You can see this from the icon (1).

The multi-channel image consists of the two fluorescence
channels [FITC] and [CY5]. All of the channels are visible. In the
image window, you can see the channels superimposed on each
other.

The [Overview] folder contains the overview image. As the
overview image was acquired using a brightfield observation
method, it is of another image type. The image type of the
overview image is [RGB].

» The eye icon ® identifies all of the layers that are currently shown in the
image window.

3. Click onthe eyeicon ® next to a particular layer to hide that layer. In this
example, you can hide, for example, the overview image by clicking the
eye icon next to the entry [Overview].

Q The active image layer can't be hidden. The eye icon next to the
active layer is colored gray.

The active layer is highlighted in the [Dimension Selector] tool
window and is identified by a blue check & .

If you want to hide the active layer, you first have to activate a
differentimage layer.

4. Click a cell without an eye icon to make the corresponding layer reappear.
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5. Adjusting the fluorescence color: Fluorescence images are monochrome
images. They are displayed in the fluorescence color just because a corre-
sponding color table is defined in the observation method. You can
change the color mapping.

Click on the color field next to a color channel, and choose another color.

» The color display will change accordingly.
Using the navigation bar for viewing the image

1. View the resulting image in the image window.

» The navigation bar is displayed at the top of the image window. It
contains a button for each channel to enable you to display or hide that
channel. The eye icon ® indicates that the channel is currently visible.

» Ifthere is no navigation bar visible in the image window, another image
layer is active. In this case, show the [Dimension Selector] tool window,
and click on the folder containing the detail image.

2. Click the color channel button in the navigation bar to have a color
channel displayed or hidden. Take a look at all of the color channels one
by one.

3. When you've finished, superimpose all of the channels again.

- 64 - VS200 ASW - User Manual



5.6  Scanning multiple samples

Your VS200 system enables you to scan several slides in succession automatically in
a scan process. The following step-by-step instructions describe typical batch scan
process workflows with a slide loader.

Scanning more than one slide with the same settings

Example

Suppose you want to scan several slides with a brightfield observation
method. You want to scan all of the slides using the same settings.

Starting the scan process

Preconditions
You are using a slide loader.

You have defined a scan project that you want to use to scan the slide. See Scan
project on page 105.

1. Insert the slides that you want to scan into a tray. Load the tray with the
slides into the V5200 system. See Loading slides into the VS200 system on

page 14.
2. Onyour software’s start page, click the [Batch Scan] button.

» Your software starts the scan process with the [Select Scan Project] step.

3. Selecting the scan project type: In the [Select Scan Project] step, select the
[Brightfield] scan project type in the operation control area.

» The predefined scan projects for the [Brightfield] project type are now
available in the [Public scan projects] table.

4. Selecting the slides: In the schematic view in the image area, select the
trays that you want to include in the current scan process. You can select
more than one tray simultaneously. The standard MS-Windows conven-
tions apply for multiple selection.

5. Assigning scan projects: Assign a scan project to the selected slides so that
they can be included in the current scan process. In the [Public scan
projects] table, select the [Default] scan project.

» The settings that are defined in the scan projects relate to particular
scan project types. In a batch scan process, you can assign different
scan projects with different scan settings to the slides and trays. See
Scanning more than one slide with different settings on page 78. In this
example, all of the slides are scanned with the same scan settings.
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Scan Project Name Type Mode Magnification  Status

ray Slides
1 IIIII Default Q e

B [ [1]] St a e

N [ a e
In the example shown, trays 1, 3 and 4 are included in the batch
process. The table displays additional information about the scan
project. Besides the scan project type, [Brightfield] -, the table
also displays the mode, [Expert] Q, and the objective magni-
fication.

Your system recognizes which positions in the tray contain slides.
If no slide is inserted in a particular position, your system will

indicate this.

2<-Q8

The example shows a tray in the [Gallery] view. The tray in this
example has room for 6 slides. Positions 5 and 6 are empty. They
don't contain slides.

6. Click the [Edit Scan Settings] button.
» You are now in the [Edit Scan Settings] step.

7. Ifyou don't want to scan all of the slides, continue with these step-by-step
instructions: Selecting slides for the batch scan process on page 67.

8. Changing scan settings: By default, all of the slides will be scanned with the
scan settings that are specified in the selected scan project. The current
scan settings for the selected slide are shown to the right of the image
area.

If you want to change the scan settings for individual slides, continue with
these step-by-step instructions: Changing scan settings on page 68.

9. Performing the batch scan process: Start the scans and finish the batch
scan process. See Performing the batch scan process on page 69.
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Selecting slides for the batch scan process
Precondition: You are in the [Edit Scan Settings] step.

Q This step is optional. By default, the current batch process scans the slides
that you assigned a scan project to in the [Select Scan Project] step. You
can still change the selection of slides and trays in the [Edit Scan Settings]
step.

You are in [Trays] view.

1. Click the [Define Batch Content] ## button. This button is located on the
right above the image area.

» You are now in the [Define Batch Content] step.

» The trays are displayed in the image area. All of the trays that are high-
lighted are included in the current scan process.

Q As soon as you click on a tray, the current selection is dese-
lected.

2. Select the trays that you want to scan in the current scan process. You can
select more than one tray simultaneously. The standard MS-Windows
conventions apply for multiple selection.

o THIEAN oerr
s« TIIHIN oo

Excluded

In this example, trays 2 and 5 are excluded from the batch scan
process. All of the slides that are included in the batch scan process
are highlighted.

3. Click the [Confirm] @ button to confirm the selection of the trays. You can
find this button in the navigation and commit area at the bottom right of
the page.

» This closes the selection mode and takes you back to the [Edit Scan Set-
tings] step.
» You can now edit the scan settings for all or just some of the slides (see

Changing scan settings on page 68), or start the batch scan (see Per-
forming the batch scan process on page 69).
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Changing scan settings
Precondition: You are in the [Edit Scan Settings] step.

Q This step is optional. By default, all of the slides will be scanned with the
scan settings that are specified in the selected scan project.

1. Take alook at the image area and the settings.

» A schematic illustration of the trays is shown in the [Tray] view. It shows
you which slides have been excluded from the batch scan and which
positions in the tray are empty.

» To the right of the image area you can find the scan settings.

” In the [Default] predefined scan project, the [Expert] ® odeis preset
in the [Overview] group. With [Expert] mode, you can change the set-
tings for the detail scan after the overview images have been acquired if
required.

2. Changing scan settings for all of the slides: If necessary, activate the

[Identical Settings] E& button. This button is located on the right above the
image area.

» When the [Identical Settings] button is active, the scan settings you
define apply for all of the slides. This status is indicated by the button's
different background color.

3. You can change individual scan settings. For example, in the [Detail] >
[Detail objective] group, select a different magnification for the detail scan.
You can select the [20x] E objective, for example.

» The objective that has been selected is changed for all of the slides and
is shown in the schematic illustration of the trays in the image area.

4. Open the [Naming and Saving] group. To do this, click the header of the
[+ Naming and Saving] group. In this group you specify the storage
location for all of the images.

5. Entering information for individual slides: You can enter information about
each slide that is being examined into the [Slide Properties] table. This
settings don't belong to the scan settings.

Precondition: Go to the [Gallery] view.

Please note the following points:
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Q ” The slide properties will be different for every slide.

” Slide properties are saved together with the image data, not

with the scan project.

” Slide properties can't be transferred between slides, not even

using the [Transfer Settings] function.

” Slide properties will be deleted as soon as you leave the scan

process. When you restart the scan process, you will need to
re-enter or re-import the information.

6. Open the [Slide Properties] group. To do so, click on the header of the [+
Slide Properties] group. The [Slide Properties] group is at the very bottom
below the [Naming and Saving] group.

7. Inthe schematic illustration, select the tray for which you want to enter
information.

8. Clickin the filed next to the [Slide Name] entry and enter a name for the
slide, [Code-A-10] for example. Confirm the name with [Enter].

» The name of the slide is displayed below the slide in the image area.

» The name of the slide will be saved together with the image data.
'When you are viewing an image, you can see this information at any
time in the [Properties] tool window.

» The name of the slide is used in the file name by default.

9. Performing the batch scan process: Start the scans and finish the batch
scan process. See Performing the batch scan process on page 69.

Performing the batch scan process

Precondition: You are in the [Edit Scan Settings] step. You have made all of the
necessary settings and are ready to start the scan and to conclude the scan pro-
cess.
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Q The process flow of the batch scan process

The overview mode that you specify in the [Overview] > [Overview mode]
group determines the course of a scan process and the order of the acqui-
sitions.You can assign different modes to the slides in a batch process.First
the overview images for the [Expert] mode slides are acquired. You can
follow the progress of the process in the [Scan Overview Images] step.
When you are in [Expert] mode, you have the option of adjusting the scan
areas and the scan settings after the overview image is acquired before the
acquisition of the detail image. You don't need to wait until all of the
overview images have been acquired to do this. As soon as there is an
overview image, you can view and edit the scan settings for this slide while
the batch process is still running.

1. Click the [Start Scan] button to start the scan.
» In this example, all of the slides are scanned in [Expert] mode.

» You are now in the [Scan Overview Images] step. The [Scan Overview
Images] step gives you information about the current status of the
acquisition.

If you are using [Quick] mode for all of the slides

If the [Quick] overview mode was selected for all of the slides, the batch
scan process is performed completely automatically. The [Scan Images]
step gives you information about the current status of the acquisition. You
can simply wait until the batch scan process is finished. In this case,
proceed with these step-by-step instructions: Ending a batch scan process

on page /4.
2. Following the progress of the batch scan process:

You can view information about the progress of the batch scan process at
any time while a batch scan process is in progress. To do this, take a look at
the information to the right of the image area.

The [Processed slides] field shows how many slides have already been
scanned and how many slides still need to be scanned.

3. While the batch scan process is still in progress, you can view the overview
images that have already been acquired. You can also change settings if
required. To do this, in the schematic illustration of the tray select a slide
that has already been scanned.
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The light green check at the top right indicates that the overview
image has been acquired.

4. Viewing and editing settings for the detail scan: Click the [Gallery] button.
You'll find the buttons at the top in the image control area above the
image area.

» You can view and if necessary edit the detail scan settings for the
selected slide to the right of the image area.

5. Editing scan areas: Click the [Scan Areas] button. You'll find the buttons at
the top in the image control area above the image area.

» The scan area (1) and the sample (2) are displayed in the overview
image. The areas of the image that the automatic sample detection has
identified as being the sample are green.

6. Interrupting a batch process: You can interrupt a batch process thatis in
progress at any time to scan individual slides that are not included in the
current batch process using [Single Scan] scan mode. To do so, click the
[Priority Scan] 24 button. You can find this button at the bottom right in
the navigation and commit area.

? If your system is in the process of acquiring an image, a message
appears. Decide whether you want to finish or pause the running scan.
If you interrupt the scan, you lose the incomplete image.
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» As soon as the batch process is interrupted, you can load a different

tray with a different slide and perform a single scan process. After the
scan has concluded, the interrupted batch process continues from the
point at which you interrupted it.

7. When the acquisition of the overview images is finished, you go to the
[Edit Detail Settings] step.

8. Inthe [Edit Detail Settings] step, you can check the settings for the detail
scans. You can re-adjust the settings if required.

9. Click the [Start Scan] button if you want to start acquiring the detail
images.

» You are now in the [Scan Images] step. The [Scan Images] step gives
you information about the current status of the acquisition.

10. Following the progress of the batch scan process:

One or more trays are displayed schematically in the image area.
This example shows an excerpt from a tray with 3 slides.

The detail scan of slide (1) has finished. A detail scan that is finished is
identified by a dark green check at the top right.

The scan of slide (2) is in progress. The light green check indicates
that the overview image has been acquired. A progress bar indicates
the progress of the current scan, in this case the detail scan. In this
example, the detail scan is 12% complete.

Slide (3) is the next slide that will be scanned in the batch process.
You can see the overview image and the scan area (green frame)
that the detail scan will acquire.

11. Viewing images that have already been acquired: You can start viewing
the images that have already been acquired while a batch scan process is
stillin progress. To do this, in the schematic illustration of the tray select a
slide that has already been scanned.

Click the Image [ button. You'll find the buttons at the top left in the
image control area above the image area.
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» Your software will change the view in the image area. In [Image] view, in
the image area you can see the currentimage of a slide that is being
scanned.

You can see the overview image (1) and the detail image (2) in the
image area.

The following information about the image that has been
acquired is displayed in the corners of the image by default: the
macro image showing a very scaled down preview on the image
that has been acquired (3), an info stamp showing the magni-
fication used by the detail scan (4), and a scale bar (5).

The information area below the image area displays the number
of the tray, the name of the scan project, and the number of the
slide.

12. Alternatively, to view an image you can also leave the [Scan] layout. To do
this, double click the acquired image in the image area.

» The image will be opened in the [Image Processing] layout. See Layout
- Image Processing on page 122.

13. You can take a look at the information that was saved together with the
image.

To do this, use the [View] > [Tool Windows] > [Properties] command to
show the [Properties] tool window.

In the [Properties] tool window, expand the [Specimen] entry. You can find
the name of the slide that you entered in the slide properties. here, for
example.

14. Go back to the [Scan] layout. You can do this by clicking the [Return To
Scan] button at the top right in the menu bar.

15. Viewing log files: Your software automatically creates a log file for each
batch process. You can also open the log file when a scan process is still in
progress to take a look at the preliminary results of the batch process.

Click the [Open Log File] B button to open the log file. You can find the
button on the right of the operation control area above the settings.
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» The log file will be opened in the application program that has been
registered for CSV files with your operating system.

16. Take alook at the log file. The log file has a [Result] column.

» The [ok] entry tells you that the scan was successful.

? If the scan was unsuccessful, the column contains a short warning or
error message. If the automatic sample detection couldn't find a sam-
ple, for example, the [Sample not found] error message is shown.

Ending a batch scan process

Precondition: You are now in the [Finish] step. The batch scan process has then
been ended. All of the images that have been acquired will be automatically
saved.

1. In the schematic illustration of the tray, take a look at the images that have
been acquired.

If an error or a warning arose when the slide was being scanned, this will
be shown at the right of the [Results table] table. You can find more infor-
mation about the error in the log file.

2. Repeating individual scans: In the [Finish] step, you can rescan individual
slides if the scan wasn't successful.

To do this, click the [Rescan slides] 4 button.
» This takes you back to the [Edit Scan Settings] step.

» The image area displays the images that were acquired for all of the sli-
des that were successfully scanned.

» Additional buttons are now available above the image area.

3. Inthe schematicillustration of the tray, select the slide that you want to
rescan.

4. Click the [Delete Overview] IEM button.

» All of the images that have been acquired are already saved. The
[Delete Overview] button doesn't delete any images. It just removes
them from the view in the image area.

5. Adjust the scan settings for the selected slide. You can select different
settings for the focus map in the [Focusing] group for example.

6. Click the [Start Scan] button to start acquiring the overview image.

» Your system will now rescan all of the slides for which no overview

images exist.

» Slides that have overview images will be skipped.

» The images of slides that are rescanned will be saved in addition to the

images that have already been saved. No images will be overwritten.
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7. When the acquisition of the overview images is finished, you go to the
[Edit Detail Settings] step.

8. Inthe [Edit Detail Settings] step, you can check the settings for the detail
scans. You can re-adjust the settings if required.

9. Click the [Start Scan] button to start the scan.

10. Ending a batch scan process: Click the [Home] & button to end the
current batch scan process and to return to the [Select Scan Mode] start
page.

11. You can now open and view the images that were acquired. You will find
the images in the storage location that you specified in the [Edit Scan
Settings] step in the [Naming and Saving] group. See Viewing images on
page 82.

Q Clicking the [Last Scanned Images] and [Recent Image
Folders] buttons on your software's start page takes you to the
[Image Explorer] layout. In the [Image Explorer] layout you have
access to the last acquired and saved images.

Adding a scan area to an image that has been acquired and scan-
ning it using different settings

You can add one or more detail scans of additional areas on the sample to the
current acquisitions. The result could be a multi-layer image in which every image
layer has a different magnification for example.

Example

Let's say you have scanned a slide using a brightfield observation method.

Now you want to add higher resolution detail images of certain areas on the
sample.

Precondition: You are in the [Finish] step.
1. In the navigation bar of this step in the process, click the [Overview]
button.
» This takes you back to the [Edit Scan Settings] step.
2. Click the [Gallery] button.

3. Deleting overview images: In the [Gallery] view, select the slide that you
want to rescan.

4. If you want to rescan a slide using different settings, you need to delete the
overview image from the view in the image area. To do this, click the
[Delete Overview] EHbutton.
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» The overview image of the selected slide is deleted from the view in the
image area. All of the images that have been acquired are already
saved. Clicking the [Delete Overview] button will therefore not delete
any images.

5. Delete the overview images of additional slides that you want to rescan.

6. Loading overview images: Before you can add a detail scan, you need to
reload the existing overview image for the currently selected sample. To
do this, click the [Load and Reuse Overview] button. Select the appropriate
overview image. If you want to rescan more than one slide, load the appro-
priate overview images for these as well.

7. Select the slides that you want to rescan. To do this, click the [Define Batch
Content] button and select the required slides.

» This step is only required if you have deleted all of the overview images
using the [Delete All Overviews] button but you want to rescan only
some of the slides. Otherwise overview images will be acquired for all of
the slides.

8. Changing scan settings: So that the changes to the scan settings will apply
to all of the slides, activate the [Identical Settings] button in the image
control area.

9. Inthe [Detail] > [Detail objective] group, select the magnification for the
detail scan. You can select the [40x] objective, for example.

10. Adjust other settings for the detail scan as required.

11. In the navigation bar of this step in the process, click the [Detail] button.
» You then go to the [Edit Detail Settings] step.

12. Defining a scan area: Select a slide in the [Gallery] view.

13. Click the [Scan Areas] button.

14. Edit the suggested scan area.

15. Goto backto [Gallery] view. Select the next slide whose scan area you
want to edit.

16. Click the [Scan Areas] button to define the scan area.

17. Define the scan areas for all of the required slides.

18. Restart the detail scan.
» The acquisition of the overview images will be skipped.
» The detail images of the newly added scan areas will be acquired.
» The resulting image will be a multi-layer image.

19. You can view the resulting image in the [Image Processing] layout.
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The resulting image now additionally contains another image layer
with the newly acquired detail image (1). The resulting image now
contains three image layers, the two detail images (1) and (2), and
the overview image (3). You can show or hide all of the image layers
individually.

Exchanging slides while a batch scan is in progress (hot swap)

If you are using a slide loader, you can scan very many slides in a batch process. The
VS200 system enables you to exchange trays containing slides while a batch scan
process is in progress.

Example

You want to scan more slides than your slide loader can contain at one time.
You want to scan all of the slides using the same settings.

1. Start the batch scan process. You can select the [Brightfield] scan project

type and assign the [Automatic EFI] B scan project to the tray. See
Scanning more than one slide with the same settings on page 65.

2. Make sure that in the [Edit Scan Settings] step the [Identical Settings]
button in the [Trays] view is active.

» This will apply all changes to the settings to all of the slides.

3. Inthe [Overview] > [Overview Mode] group, select the [Quick] mode.
» The [Quick] mode will be applied to all of the slides.

4. Click the [Start Scan] button to start the scan.

5. Wait, until the slides in the first tray have been completely scanned.

6. Inthe [Scan Images] step, click the [Exchange Trays] &l button. You can
find this button at the top left of the image control area.
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» A message box appears.

7. Wait until the current slide has been scanned and the currently loaded tray
is back in the slide loader.

» Anindicator lamp on the slide loader tells you that the door of the slide
loader is open and the trays can be exchanged.

8. Remove the trays with the slides that have already been scanned from the
slide loader. Exchange the slides and push the trays with the slides that
have not yet been scanned into the slide loader.

» When a tray has been inserted into the slide loader correctly, an LED lights
up in the corresponding position on the loader.

9. Close the door of the slide loader and click the [Lock Door] [loutton in the
software.

» Your system automatically detects which trays have been exchanged.

-
Newly inserted trays are identified with the [Exchanged] iconinthe
schematic overview.

» The overview images for the trays that have been exchanged are dele-
ted. The images for the slides that have already been scanned have
already been saved.

10. Click the [Start Scan] button to continue with the batch process.

» The VS200 system determines the order of the subsequent image acqui-
sitions in accordance with the overview mode that has been selected. First,
the missing overview images for the [Expert] mode scan projects are
scanned. This gives you the opportunity to define the scan areas on the
overview images and to adjust additional settings if required as soon as
possible. Then you can start the acquisition of the detail scans and the
batch process will run automatically.

? If the batch scan has only [Quick] mode scan projects, the batch process
will continue with the slide that was next when the process was interrupted.

Scanning more than one slide with different settings

The VS200 system enables you to scan different scan projects and different scan
project types within a single batch scan process. You can assign different scan
projects of different scan project types to the slides as required.

Example

You want to scan several slides using different observation methods and

settings. You want to acquire fluorescence images of some of the slides. You
want to scan other slides using a brightfield observation method.
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Preconditions
You are using a slide loader.

You have defined scan projects for different scan project types that you can use
to scan the slides. See Scan project on page 105.

1. Insert the slides that you want to scan into a tray. Load the tray with the
slides into the V5200 system. See Loading slides into the VS200 system on

page 14.
2. Onyour software’s start page, click the [Batch Scan] button.

» Your software starts the scan process with the [Select Scan Project] step.

3. Selecting the slides: In the schematic view in the image area, select the
trays with the slides that you want to acquire fluorescence images of. You
can select more than one tray simultaneously. The standard MS-Windows
conventions apply for multiple selection.

4. Selecting the scan project type for fluorescence acquisitions: Select the
[Fluorescence] scan project type in the operation control area.

5. Assigning scan projects: In the [Public scan projects] table, select a scan
project. You can select the [Automatic EFI] scan project if you want to scan
very thick samples in high magnification for example. You can select the
[Manual Exposure Time] scan project if you want to specify the exposure
time manually.

6. Selecting the slides: In the schematic view in the image area, select the
trays with the slides that you want to acquire using a brightfield obser-
vation method.

7. Selecting the scan project type for brightfield acquisitions: Select the
[Brightfield] scan project type in the operation control area.

8. Assigning scan projects: In the [Public scan projects] table, select the
[Default] scan project. Select the [Faint sample detection] scan project for
faint samples.
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The example image shows one possible arrangement of scan
projects in a batch process.

(1) Fluorescence images will be acquired of the samples in trays 1-5.
The [Fluorescence] scan project type is displayed in the [Type]
column (3). Different [Fluorescence] type scan projects have been
assigned to the slides in trays 1-5.

(2) The samples in trays 6-10 are being scanned in brightfield. The
[Brightfield] scan project type is displayed in the [Type] column (3).
Different [Brightfield] type scan projects have been assigned to the
slides in trays 6-10.

9. Click the [Edit Scan Settings] button.
» You are now in the [Edit Scan Settings] step.

10. Changing scan settings: By default, all of the slides will be scanned with the
scan settings that are specified in the selected scan project. The current
scan settings for the selected slide are shown to the right of the image
area.

If you want to change the scan settings for individual slides, continue with
these step-by-step instructions: Changing scan settings on page 68.

11. Performing the batch scan process: Start the scans and finish the batch
scan process. See Performing the batch scan process on page 69.

Q If you want to scan very many slides with different settings, you can assign
the scan projects to the trays as you are loading the VS200 system.
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Example

Let's say you want to scan many slides with different scan project types and
different scan projects and that you want to assign the scan projects to the
trays as you are loading the VS200 system.

1. Start the [Batch Scan] scan mode and click the [Exchange Trays]
button in the [Select Scan Project] step.

. Load the trays into the VS200 system. You can scan them with a
[Brightfield] type scan project for example.

3

’

-
Newly inserted trays are identified with the [Exchanged] € icon
in the schematic overview.

. Tothe right of the schematic view of the trays are the scan project
types and the scan projects that are available for them. First select
the scan project type for the newly inserted trays and then assign a
scan project to them.

. Load the next trays. You can scan these with a [Fluorescence] type
scan project for example.

. Then assign the scan project type and a scan project to these trays.

. Click the [Lock Door] button when the exchange of trays is finished.
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5.7 Viewing images

To view images, leave the central [Scan] layout. On the software's start page, click
the [Additional layouts] B& button to switch to the [Manual control], [Image Proces-
sing], [Database] or [Fullscreen] layout. You will find this button on the top right in
the start page's navigation bar. In the [Image Processing] layout, you have access to
all of the functions for viewing images. See Layouts on page 10.

Q Clicking the [Last Scanned Images] and [Recent Image Folders] buttons on
your software’s start page takes you to the [Image Explorer] layout. In the
[Image Explorer] layout you have access to the last acquired and saved
images.

» Enlarging or reducing the size of the image on page 82

» Displaying information in the image on page 84

» Viewing multi-dimensional images on page 86

» Viewing a multi-layer image on page 86

» \/iewing a multi-channel multi-layer image on page 87

»? Viewing multi-channel Z-stacks on page 89

» Working with the review mode on page 91

» Rotating an image file on page 93

» Synchronizing layers and channels on page 94

Enlarging or reducing the size of the image
Preconditions:
You have loaded an image.
You are working in the [Image Processing] layout.
All of the scan processes are finished.

There are several ways in which you can increase or reduce the size of animage in
your software.
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The illustrations show the same image, displayed at different sizes in the
image window. The scale bar relates to the magnification of the image in the
image window and is adjusted accordingly.

1. Keyboard shortcuts: You can use the [Ctrl + +] shortcut to zoom in.
You can use the [Ctrl + -] shortcut to zoom out.

» The current zoom factor is displayed on the bottom right in the status
bar.

2. Mouse wheel: Rotate the mouse wheel to change the zoom factor.

3. Context menu: When you click one of the buttons on the [Toolbox]
toolbar, you will change into another mouse mode. In some mouse modes
you will find several commands in the context menu with which you can
alter the image's zoom factor.

You can click the [Pan Tool] K4 button for example. Move your mouse
pointer to the image, then click your right mouse button to open a context
menu.

4. Zoom toolbar: Click the [Zoom Tool] & button on the [Toolbox] toolbar.
Move the mouse pointer onto the image. In zoom mode, click the left or
the right mouse button to zoom in or out of the image.

Click the [Zoom Tool] & button again to leave zoom mode.

5. Image Navigator: The [Image Navigator] tool window offers you several
possibilities for adjusting the zoom factor at which an image is displayed.
For example, in the [Image Navigator] tool window you can drag the red
navigation frame to the required size. As soon as you release the mouse
button, only the image segment you have selected will be shown in the
image window.
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Use the [Image Navigator] tool window (1) to change the image's
zoom factor in the image window (2). The image window displays
the section of the image that is selected with the red frame in the

Image Navigator.

Displaying information in the image

By default, information is displayed on the image in the image area. This can be a
macro image, the scale bar, and an info stamp. The info stamp in turn can display
various image properties. You can specify which information is displayed and you
can change the appearance of the information that is displayed.

—

i e e

In this example, the info stamp is shown at the bottom right (1) and a scale bar
at the bottom right (2). In this example the info stamp shows the objective
magnification of the active image layer.

1. Onthe software's start page, click the [Additional layouts] K&l button to
switch to the [Manual control], [Image Processing], [Database] or [Full-
screen] layout. You will find this button on the top right in the start page's
navigation bar.

2. Inthe [Image Processing] layout, open the [View] menu. In the [View]
menu, you'll find a variety of information that you can show or hide in the
image.

[Scale Bar] Use this command or the [Shift + F4]
keyboard shortcut to show or hide the
scale bar in the image window.
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H [Info Stamp] Use this command or the [Shift + F5]
keyboard shortcut to display information
about the current image in the image
window.

. [Farbleiste] Use this command or the [Shift + F6]
keyboard shortcut to show or hide a color
bar for pseudo colors in the image
window. The color bar is only displayed in
grayscale images.

[Digital Reticle] Superimpose a digital reticle on the image.

. [Outline Scan Areal] Show or hide borders around all of the
scan areas in animage.

[Macro Image] Show or hide a macro image of the slide in
the image window.

3. Showing and hiding information: To show or hide a particular item of infor-
mation in the image, select the corresponding command in the [View]
menu.

If the item of information is already shown in the image, the icon in front of
the command will have a colored back. In this case you will be hiding the
item of information.

4. Configuring Information: In the [Tools] > [Options] dialog box, you will find
several options with which you can change the appearance of the infor-
mation. See Example: Configuring the contents of the info stamp on page
85.

5. Please note the following points when you are showing information in the
image:

Q ” The information remains visible and readable, no matter
which zoom factor you choose. The position of the infor-
mation, e.g., at the bottom left, always remains the same.

” Whether or not information on an image is to be displayed, is

a global setting valid for all images that have been opened.
You cannot have an item of information, the info stamp for
example, shown only for certain images.

” Some of the display settings also apply to the image area in a

scan process. For example, if you hide the scale bar, it will also
be hidden during a scan process.

Example: Configuring the contents of the info stamp

1. Use the [Tools] > [Options] command and select the [Info Stamp] >
[Properties] entry in the tree view.

-85 - VS200 ASW - User Manual



2. Inthe [Available Properties] list, select the check box next to the item of
information that you want to see on your images. You can select the [Slide
Name] check box in the [Specimen] group to show the name of the slide in
the image.

» The item of information that you have selected will be shifted to the
right, into the list of selected properties.

3. Anew entry will always be set at the end of this list. Shift this information to
the position you want.

Select the [Slide Name] entry in the [Selected properties] list. Click the

[Move Up] B button to move the selected information one position
upwards.

4. Checkinthe [Selected properties] list, whether you want to see all of the
information listed there, in your images. To delete an entry, selectitin the
left list, and click the button with the red cross Bl

» The entry will then disappear from the list of displayed information. You
can, however, reactivate it any time.

5. Close the dialog box with [OK].
Viewing multi-dimensional images

You can acquire very complex images with your VS200 system. With a [Brightfield]
type scan project, for example, you create a multi-layer image comprised of the
overview image and a detail image. See Multi-layer image on page 104.

Viewing a multi-layer image
1. Open animage that you have acquired using a brightfield scan mode.

2. If necessary, use the [View] > [Tool Windows] > [Dimension Selector]
command to show the [Dimension Selector] tool window.

» The [Dimension Selector] tool window lists all of the active image's
layers. For each magnification, a separate folder is displayed that
contains every detail image that has been acquired at this magni-
fication. The order of the folders is predetermined by the system and is
determined by the magnification. The highest magnification is always
on top.

Dimensions-5elektar
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3. Click on the small plus sign next to the folder's icon with the magnification
to be able to look at the individual detail images that have been made at
this magnification.

» By default, one single detail image is created by a scan. You can,
however, also acquire images with more than one detail image.

The example image has more than one detail image. All of the
detail images (1) and (2) are listed in the [Dimension Selector] tool
window.

» The eye icon ® identifies all of the layers that are currently shown in the
image window.

4. Click onthe eye icon ® next to a particular layer to hide that layer. In this
example, you can hide the second detail image by clicking the eye icon
next to entry (2).

Q The active image layer can't be hidden.

The active layer is highlighted in the [Dimension Selector] tool
window and is identified by a blue check & .

The eye icon next to the active layer is colored gray.

5. Click on the eye icon ® next to a folder's icon to have all of the layers
belonging to this magnification hidden.

6. Click a cell without an eye icon to make the corresponding layer reappear.

Viewing a multi-channel multi-layer image

A [Fluorescence] type scan project also produces a multi-layer image, consisting of
an overview image and a detail image. In this case the detail image itself contains
several layers - the color channels.
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1. Open animage that you acquired with a [Fluorescence] type scan project.

» The navigation bar is displayed at the top of the image window. It
contains a button for each channel to enable you to display or hide that
channel. The eye icon ® indicates that the channel is currently visible.

2. Click the color channel button in the navigation bar to have a color
channel displayed or hidden. Take a look at all of the color channels one
by one.

3. When you've finished, superimpose all of the channels again.

4. Click the [Tile View] B8 button located in the navigation bar to change the
image window view.

” In the image window, you now see all of the color channels that have
been acquired.

? In tile view, the buttons no longer affect the individual color channels.
All of the color channels are always displayed.

” You can set whether the merged channels image is also displayed.
Open the [Tools] > [Options] > [Images] > [View] dialog box. Clear the
[Show merged channels] check box to hide the merged channels
image.

5. Click the [Single Frame View] - button on the navigation bar.

» You will then once more see the superimposition of all of the color
channels in the image window.
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6. Viewing information about the individual color channels: Use the [View] >
[Tool Windows] > [Properties] command to show the [Properties] tool
window.

? In the [Properties] tool window, you can find that every color channel
has its own [Channel] information group.

If an information group is not displayed: Click the plus sign to have all of
the information displayed again.

The color channel's name, the corresponding wavelength, the obser-
vation method, and the exposure time can all be shown for each color
channel.

Viewing multi-channel Z-stacks

You can acquire very complex images with your VS200 system. For example, you
can select the [Virtual-Z] Z-mode to acquire a Z-stack with the detail scan. See
Scanning thick samples on page 24.

1. Open animage that you have acquired using a [Virtual-Z] &2 Z-mode.

2. Ifnecessary, use the [View] > [Tool Windows] > [Dimension Selector]
command to show the [Dimension Selector] tool window.

3. Make sure that the layer with the detail image is the active layer. In the
[Dimension Selector] tool window, click on an image layer to activate that
image layer.

» The active layer is highlighted in the [Dimension Selector] tool window
and is identified by a blue check & .

The active image layer is always visible. When you activate an image
layer, it automatically becomes visible.
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The example image is a multi-layer Z.stack. The detail image [10x_
BF_Z_01]is a Z-stack. This is indicated by the symbol (1) to the
right of the name of the layer in the [Dimension Selector] tool
window.

If the active image layer is a Z-stack, the [Z-Slices] (2) group auto-
matically appears in the [Dimension Selector] tool window. Use

the [Z-Slices] group to navigate through the Z-stack and to select
frames in the Z-stack.

» If the active image layer is a z-stack, a navigation bar appears in the
image window.

Use button (1) and the slide control to navigate through the z-
stack.

4. There are different ways in which you can browse through the Z-stack.
Here are a few examples:

? Click the [Play] . button in the navigation bar in the image window to
play the Z-stack like a movie.
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” Clickthe [Go Next] . button in the [Dimension Selector] tool window
to go to the next frame in the Z-stack.

» Click the [Tile View] B8 button located in the navigation bar to change
the image window view. In tile view you can see all of the frames in the
Z-stack.

You can double click on a frame to go back to single frame view. In the
image window, you will now see the selected frame.

Working with the review mode

Use the [Review Mode] tool window while you're viewing an image to document
which areas of the image you have already looked at. In the review mode, the areas
of the image you've already viewed will be marked in color.

Creating the review layer

Preconditions:
You have loaded an image.
You are working in the [Image Processing] layout.
All of the scan processes are finished.

1. Open the image that you want to view.

2. If necessary, use the [View] > [Tool Windows] > [Image Navigator]
command to show the [Image Navigator] tool window.

3. Usethe [View] > [Tool Windows] > [Review Mode] command to show the
[Review Mode] tool window.

4. Click the [Start Review] 3 button to start the review mode.

5. Take alook at the image. To do this you can use the [Image Navigator]
tool window, for example. See Enlarging or reducing the size of the image

on page 82.

6. The review mode doesn't record the areas of the image you've already
looked at unless you view them at a high zoom factor.

Choose the magnification of the image in the image window in the [Image
Navigator] tool window. You can set the slide control to a magnification of
30x for example.

/. Display the review layer. To do so click this button BN ocatedinthe
[Review Mode] tool window.

8. Take alook at the image.
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» All of the areas of the image that you look at with a high zoom factor
will be marked in color in the image.

» Two colors are used to mark the image. All of the image areas that you
view with a zoom factor of 10x-20x will be marked in yellow. All of the
image areas that you view with a zoom factor of greater than 20x will
be shown in green.

;A \ A 7, ..#I.-# { ’
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The illustration shows a section of an image. The image areas

marked in yellow and green have already been viewed in the
review mode with two different magnifications.

» The image areas remain marked as long as you remain in the review
mode.

» Aslong as you are in the review mode, most of your software's other
functions are not available to you.

? In the [Review Mode Jtool window, the name of the person viewing
images is recorded and the length of time the images are viewed.

9. Click the [Pause/Stop] I button when you want to interrupt the review
mode.

Click the [Resume] B button if you want to go back to review mode.

You can use the [Cancel] B3 button to cancel the review mode. The review
mode will be finished and the review layer is lost.

Click the [Stop] [0 button to leave the review mode.

10. Saving the review layer: The review mode can be saved together with the
image. To do so, use the [File] > [Save] command.
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Viewing the review layer and continuing the review

1. Open animage that you have looked at in the review mode.

2. Viewing the review layer: In the [Review Mode] tool window, have the
review layer displayed. The button should now look like this: B

3. Restarting the review mode: If you want to restart the review mode, you'll
be asked whether or not you want to create a new review layer.

Click [No] to create a new review layer.

Click [Yes] to expand an existing review layer. Note: When you create a
new review layer, the previous review layer will be overwritten and is lost.

Rotating an image file

You can quickly rotate an image in the image window without changing the image
file.

Preconditions:
You have loaded an image.
You are working in the [Image Processing] layout.
All of the scan processes are finished.

1. Openanimage.

» A navigation bar is automatically shown in the image window.

4 Image 02.vsi

EE

4

Use the navigation bar (1) in the image window to change the
appearance of an image in the image area.

On the navigation bar you will find commands for changing the
image window view (2).

2. Switch to the [Rotated View] image window view. To do so, click the small
arrow to the right of the button you use to toggle between image window
views and choose the [Rotated View] BB ormand from the menu.

» Additional functions are now shown on the navigation bar.
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3. Use the slide control on the navigation bar to rotate the image.

Alternatively, enter the desired rotation angle directly in the field next to
the slide control.

» When the image is rotated, only the display is changed. The actual
image data will remain unchanged.

4. Click the [Toggle Grid] B button to show a grid in the image window. Use
this grid to align the sample when you rotate the image.

4 [ Image_ldvsi  x
-1

-

The illustration shows a rotated image in the [Rotated View] image
window view. Click the button (1) to return to the Single Image view.
The rotation angle will then automatically be reset to 0°.

Synchronizing layers and channels

The [Synchronize Layers and Channels Within One Image] function enables you to
synchronize layers and channels in the active image. If the image contains detail
scans, you can use this function to uniformly adjust the way they are displayed. This
can be useful if the image contains several detail scans that have several color
channels. Say you have a color channel that is too bright for example. Select it and
then adjust the way it is displayed. If this color channel is contained in other layers
that have the same magnification, the image contrast for this color channel will be
changed in all of the layers simultaneously.

Preconditions
The active image is a multi-channel fluorescence image.
You are working in the [Image Processing] layout.
The channels must have the same name ("DAPI" for example).

The channels or layers were acquired using the same magnification (20x for
example).
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1. Open a multi-layer image that contains several detail images that have the
same magnification.

2. Should the [Dimension Selector] tool window be hidden, use the [View] >
[Tool Windows] > [Dimension Selector] command to make it appear.

» The [Dimension Selector] tool window lists all of the active image's
layers and color channels. For each magnification, there is a separate
folder that will contain every detail image that has been acquired at this
magnification.

3. Click the small plus sign to the left of the folder icon that contains the detail
images whose contrast you want to optimize.

4. Select the color channel whose contrast you want to optimize, the [FL Red]
color channel in the 10x layer for example.

5. Inthe [Window] toolbar, click the [Synchronize Layers and Channels
Within One Image] button.

6. Usethe [View] > [Tool Windows] > [Adjust Display] command to display
the [Adjust Display] tool window.

7. Inthe [Adjust Display] tool window, select the [Fixed Scaling] option to
manually adjust the intensity values for the selected color channel.

8. You can alter the minimum and maximum values for the fixed scaling
directly in the histogram. To do this, move the mouse pointer over one of
the two vertical lines. Once the mouse pointer changes into a double
arrow, you can drag the line to where you want it. Note how the appea-
rance of the image in the image window changes.

9. Repeat the previous steps if you want to change the contrast for other
color channels as well.

10. Click the [Stop Synchronization Within One Image] button to end the syn-
chronization process.

Q If you have acquired several images of samples with similar structures and the same set-
tings, you can also activate the [Synchronize Image Windows] function. You can find the
function on the [Window] toolbar. This function enables you to synchronize all of the loa-
ded images and then simultaneously adjust the color channels or layers in the active
images.

Comparing images

The [Synchronize Image Windows] function enables you to compare several
images.

Preconditions

You are working in the [Image Processing] layout.
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1. Load the images that you want to compare with each other, "Image01"
and "lmage02” for example.

2. Activate the [Window] toolbar. To do this, you can use the [View] > [Tool-
bars] > [Window] command.

3. Display both images simultaneously on your monitor.

» You can use the [Window] > [Split/Unsplit] > [Document Group
(Bottom)] command to set up a new document group under the
current one. In the newly set up document group the active image will
automatically be displayed, in this case "Image02".

4. Synchronize all of the image windows. To do this, you can click the
[Synchronize Image Windows] ld button in the [Window] toolbar.

» The function of the [Synchronize Image Windows] button changes to
[Stop Synchronization] 2]

” Image windows that are synchronized have this symbol B i their
header.

5. Increase or reduce the size of one of the images on the monitor. See
Enlarging or reducing the size of the image on page 82. The zoom factor
of all of the synchronized images will also be changed.

6. Use the [Image Navigator] tool window to display the image segment, in
e.g., "Image01," that interests you.

» All of the image windows that are synchronized, now automatically
show the same image segment.

7. Keeping the left mouse button depressed, move the segment that is on
display, in the [Image Navigator] tool window.

» The segments will be correspondingly moved in all of the synchronized
image windows as well.

8. Cancel the synchronization. To do so, click the [Stop Synchronization] 4]
button in the [Window] toolbar.
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5.8 Acquiring correction images for shading correction

Shading correction can correct image defects like those caused by uneven illu-
mination of the sample. The shading correction ensures that the separate images
are seamlessly put together to form a composite image, without creating a tiled
effect.

Preconditions

If you are using [Fluorescence] or [Special] type scan projects, you need to
acquire new correction images.

You must acquire new flatfield correction images every time you make changes
in your optical system. Examples for this are the cleaning of the microscope's
elements, exchanging objectives, as well as changing the illumination.

Correction images for the acquisition of the overview image

1. You can, for example, start the [Single Scan] scan mode and select a [Fluo-
rescence] type scan project or a [Special] type scan project.

2. Inthe [Edit Scan Settings] step, open the [Overview] group.

3. Selecting an observation method: Next to the [Observation type] entry,
you can select the contrast method and the observation method that you
want to use to acquire the overview image. For example, you can click the
[Brightfield] & button when you want to acquire brightfield overview
images with a color camera.

» The [Observation method] list now only shows the observation
methods of the [Brightfield] type.

4. Select the observation method you want from the [Observation method]
list.

5. Starting the acquisition of the correction images: Click the [Calibrate
Shading Correction] E button to the right of the [Observation method]
list to start acquiring correction images for the selected observation
method.

» The [Shading Correction] dialog box opens.

6. The dark current correction image is characteristic for each camera and
need only be acquired once. Select the [Skip acquisition of the dark
current correction image] check box if a suitable correction image already
exists.

Click the [Next] button.
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Only when you are acquiring a dark current correction image

When you want to acquire a dark current correction image, the
[Shading Correction - Dark current] dialog box opens.

Make sure that no light falls on the camera. You can use the light
switch on the microscope frame to turn off the light.

Click the [Next] button. Your system now automatically acquires the
dark current correction image.

On the microscope frame, turn the light back on.

» The next [Calibration] dialog box opens.

7. Each correction image for the flatfield correction is valid for only one
objective, which means that separate correction images must be acquired
for each objective. In the [Calibrate objective] group, select the objective
that you can use for the acquisition of the overview image.

Click the [Next] button.

8. Objectives with a low magnification (4x and less) have a high depth of
focus. For these objectives, move your stage to a position where there is
no slide, so that no structures will appear on the correction image.

Click the [Next] button.

» Your system acquires the flatfield correction images for the selected
objectives one after the other.

Correction images for the acquisition of detail images with a [Fluorescence]
type scan project

1. You can, for example, start the [Single Scan] scan mode and select a [Fluo-
rescence] type scan project.
2. Inthe [Edit Scan Settings] step, open the [Detail] group.

» When a multi-channel fluorescence image is acquired, images are
acquired one after the other using different observation methods.

In the [Channels] group, you can find a table with all observation
methods used for acquiring the fluorescence images.

3. Inthelist of color channels, select the observation method that you want
to acquire the correction images for.

Channel Name Exposure Time Deblur Display Limits

Auto No Auto

Auto S Auto

Auto o Auto

Auto o Auto
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4. Starting the acquisition of correction images: Click the [Calibrate Shading
Correction] I button under the list of color channels to start acquiring
correction images for the selected observation method.

» The [Shading Correction] dialog box opens.

5. The dark current correction image is characteristic for each camera and
need only be acquired once. Select the [Skip acquisition of the dark
current correction image] check box if a suitable correction image already
exists.

Click the [Next] button.
» The next [Calibration] dialog box opens.

6. Each correction image for the flatfield correction is valid for only one
objective, which means that separate correction images must be acquired
for each objective. In the [Calibrate objective] group, select the objectives
that you use for the acquisition of detail images. By default, the objective
that you have selected in the [Detail] group is already preselected.

7. Select a calibration method for the flatfield correction images: When you
are acquiring the correction images for a fluorescence observation
method, you have two calibration methods to choose from. The best cali-
bration method to use depends on the sample. Choose between the
[Standard] and [Special] options. These calibration methods can be found
at the bottom of the [Calibration] dialog box.

Calibration R =

Calibrate «
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» If you have chosen the [Standard] calibration method, focus the sam-
ple. Then select an evenly fluorescing position on the sample that
doesn’t have any structures like dust or scratches.

» If you have chosen the [Special] calibration method, focus the sample.
Make sure that the sample is at least twice as large as the current field of
view. The acquisition of the correction images can take longer with this
calibration method because the correction images are being computed
from images of the sample.

8. Click the [Next] button.

» Your system acquires the flatfield correction images for the selected
objectives one after the other.

Correction images for the acquisition of detail images with a [Special] type
scan project

1. You can, for example, start the [Single Scan] scan mode and select a
[Special] type scan project.

2. Inthe [Edit Scan Settings] step, open the [Detail] group.

3. Selecting an observation method: Next to the [Observation type] field, you
can select the contrast method and the observation method that you want
to use to acquire the overview image. For example, you can click the
[Brightfield] & button when you want to acquire brightfield overview
images with a color camera.

» The [Observation method] list now only shows the observation
methods of the [Brightfield] type.

4. Select the observation method you want from the [Observation method]
list.

5. Starting the acquisition of the correction images: Click the [Calibrate
Shading Correction] E buttontothe right of the [Observation method]
list to start acquiring correction images for the selected observation
method.

» The [Shading Correction] dialog box opens.

6. The dark current correction image is characteristic for each camera and
need only be acquired once. Select the [Skip acquisition of the dark
current correction image] check box if a suitable correction image already
exists.

Click the [Next] button.

» The next [Calibration] dialog box opens.
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7. Each correction image for the flatfield correction is valid for only one
objective, which means that separate correction images must be acquired
for each objective. In the [Calibrate objective] group, select the objectives
that you use for the acquisition of detail images.

8. Click the [Next] button.

» Your system acquires the flatfield correction images for the selected
objectives one after the other.

5.9 Deleting the label layer

You can use the [Image] > [Delete Label Layer] menu command to delete the
image layer that contains a label, a barcode for example. This permanently deletes
the image layer with the label.

This command can also delete the barcode information that has been saved. This
information can be shown in the [Properties] tool window for example.

Preconditions:
You are working in the [Image Processing] layout.
The image loaded contains one image layer with a label.
The image has been acquired in the VS file format.

Delete Label Layer

1. Use the [Image] > [Delete Label Layer] command.
» The [Delete Label Layer] dialog box opens.

” |If you don't want to delete the barcode information that has been
saved, clear the [When removing the label layer...] check box. The bar-
code information will be kept in this case. Use the [Properties] tool win-
dow, for example, to view the barcode information.

2. Click the [OK] button.
» The label layer will be removed from the active image.

3. Save the image under a new name, with the suffix “_WithoutLabel” for
example.
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6 Glossary

6  Glossary

In this chapter you'll find explanations of the following important expressions:

» Qverview image on page 103

» Detail image on page 103

» Multi-layer image on page 104

» Scan project on page 105

» Focus map on page 106

» Qbservation Method on page 108

» Shading Correction on page 109

» User roles on page 110

Views in the image area during a scan process

When you are scanning slides, the view in the image area (1) changes with the
different steps in the process.

» View - Image on page 111

» View - Gallery on page 114

Layouts
» Layout - Scan on page 117

» Layout - Manual control on page 119

» Layout - Image Processing on page 122

» Layout - Database on page 123

» Layout - Fullscreen on page 124
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6.1  Overview image

What is an overview image?

The term overview image is used for those images which have been acquired at the
lowest possible magnification. You can acquire an overview image with a 2x, 4x or a
10x objective. Usually the objective with the smallest magnification will be selected
for the acquisition of the overview image.

The term detail image refers to the images that were acquired at a higher magni-
fication. You can acquire a detail image with a 4x to a 100x objective. See Detall
image on page 103.

The overview image's functions

» Defining the scan area: For scan projects in the [Expert] overview mode, you spe-
cify on the overview image which parts of the sample are to be acquired at high
magnification. The current scan areas are identified in the image area with colo-
red borders. The colors of the borders correspond to the colors of the objectives.

» Definition of the overview area and label area for labeled slides: You can define
an overview area and a label area on the overview image. See Defining overview
and label areas on page 15.

The overview image as a layer in the multi-layer image

You can acquire images with your software that have more than one image layers.
Normally every image contains at least an overview image that has been acquired
with the lowest possible magnification and shows all of the sample. Additionally, an
image can contain numerous detail scans that have been acquired at a variety of
magnifications. When a detail scan is carried out, only a certain segment of the
sample will be scanned at a higher magnification.

The [Dimension Selector] tool window gives you access to an image's different
layers. You can make the individual layers appear or disappear, and you can also
delete them.

6.2 Detail image

What is a detail image?

A detail scan acquires detail images in high magnification (using a 10x, 20x, 40x or
100x objective for example). A detail scan only scans the areas of the sample on
which a scan area has been defined. The scan area is determined automatically or,
alternatively, you define the scan areas interactively.
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6.3  Multi-layer image

You can acquire very complex images with your V5200 system. You can acquire a
multi-layer image with a [Brightfield] type scan project, for example. A multi-layer
image is made up of several image layers that lie one over the other, but are
displayed simultaneously.

What is a multi-layer image?

Animage can be made up of different layers. As soon as an image has more than
one layer, it becomes a multi-layer image. A layer can contain drawings and/or
measurement results, but it can also contain complete images. Depending on how
the multi-layer image has been created, the different layers can have considerably
different properties.

Q Do not mix multi-layer images with multi-dimensional images. A multi-
dimensional image also contains several individual images. However, a
multi-dimensional image is only one single image layer within a multi-layer
image, even if the multi-dimensional image itself is, e.g., a multi-channel
Z-stack and comprises a lot of individual images.

Viewing image layers

The [Dimension Selector] tool window gives you access to an image'’s different
layers. You can make the individual layers appear or disappear, extract individual
layers, and you can also delete them.

Images that were acquired with a VS200 system

Usually every image that you acquired with a VS200 system will contain an overview
image and a detail image. The overview image was acquired at a smaller magni-
fication and shows the entire scan area. The detail image shows only the sample,
which was acquired at a higher magnification. The image can also contain addi-
tional detail images that were acquired at different magnifications. All of the image
layers will be saved together in one image file.
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Example: When you scan an image of a sample at a magnification of 2x
(overview image) and 10x (detail scan), you will have created an image with

two image layers. When you then subsequently acquire an image of a part of
the sample at a magnification of 20x and another part at a magnification of
40x, you will in this way create a third and fourth image layer.

Viewing an image at a high zoom factor

The overview image and the detail scans are stacked. This means that an image that
you have acquired with a VS200 can have different resolutions at different positions.
You can look at an area of the sample for which a detail scan exists at a far higher
zoom factor than one for which exclusively the data from the overview image exists.
The data from the overview image is obviously of poor resolution when compared
with the neighboring high resolution data.

The illustration shows an image that contains acquisitions made at two
different objective magnifications. To make it clearer, the detail scan is
framed. You can use the [View] > [Scan Area] command if you want the scan
area to be shown when you are viewing your images.

However, if you zoom into an image you will be able to clearly see the tran-
sition between the overview image and the detail image.

Switching off multi-layer mode for the image acquisition

It's also possible for the image acquisition not to create multi-layer images. To do
this activate the [Single-layer Images] Mgl button. You can find the button in the
[Naming and Saving] group in the [Edit Scan Settings] and [Edit Detail Settings]
steps. In this case every acquisition creates a new image.

6.4 Scan project

What is a scan project?

You can save particular settings for scanning a slide in a scan project. You can
specify which magnification to use for a detail scan for example. Your software uses
scan projects as a template so that you don't have to keep defining all of the
settings for each new scan.

The settings in a scan project always apply to the scan of a single slide. In a batch
process, you can use different scan projects to scan slides with different settings in
the same scan process.
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Q Scan projects that were defined for the [Single Scan] scan mode can be
used for the same scan project types in the [Batch Scan] scan mode and
vice versa.

How do you define your own scan projects?

You can use the [Edit Scan Settings] page to edit the current scan settings and to
save them as a new scan project.

To open the [Edit Scan Settings] page, start a new scan process. In the [Select Scan
Project] step, you can switch between the different scan project types using the
[Brightfield], [Fluorescence] and [Special] buttons. The predefined scan projects are
displayed for each scan project type. Select the scan project that you want to edit
and click the [Edit Scan Settings] button. After editing the settings, click the [Save
Scan Project] E —'l button in the operation control area to save the scan settings in a
scan project.

6.5 Focus map

What is a focus map?

A focus map is a sort of height profile of the sample. To generate it, the sample is
focused at several positions. The Z-positions belonging to the positions are saved.
This focus map provides the control points with which the best Z- positions for each
position on the sample can be computed. A focus map enables you to acquire a
sharply focused image of the complete sample.

Advantages of a focus map

Determining the Z-position at which the sample is focused, even when a high speed
autofocus is used, takes much longer than moving directly to a specific Z-position.
When you use the focus map, you simply move to individual positions on the
sample instead of having to focus the sample at every position. This accelerates the
acquisition of an image considerably.

Settings for the acquisition of a focus map

Your software offers a range of options for optimizing the acquisition of a focus
map.

1. You can define the settings for the focus map in the [Focusing] group
during a scan process. You can find the [Focusing] group with the scan set-
tings, in the [Edit Scan Settings] or the [Edit Detail Settings] step for exam-

ple.
2. You can save the settings for a focus map in a scan project in order to use
them to scan as many slides as required.

3. The [Expert] mode scan projects have their own step in the process in
which you can check the focus map and adjust it if required.
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Colors used by the focus map in the image area

You can follow the acquisition of the focus map in the image area. Every position
the system moves to will be identified by a rectangle. If the rectangle is green, it was
possible to focus the sample at this position. A gray rectangle indicates that it was
not possible to focus the sample, for example because there were too few object
structures at that position. The software ignores the gray positions when computing
the focus map.
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6.6 Observation Method

What is an observation method?

If you have a microscope configuration that you frequently use, because it's espe-
cially well suited for specific types of examination, you can assign it a name, then
save it. A saved microscope configuration of this sort, is called an observation
method. To reset a particular microscope configuration at a later date, you then
simply select the corresponding observation method in your software.

Observation methods for [Fluorescence] type scan projects.

A precondition for the acquisition of a fluorescence images is that suitable obser-
vation methods are available. The observation methods that you can use with your
system depend on the device configuration. There are predefined observation
methods for the acquisition of fluorescence images. See Scanning fluorescence
samples on page 45.

You can use different observation methods for the acquisition of the overview
image and the acquisition of the detail images. You can acquire the overview image
with any contrast method that your microscope offers. The detail images of a multi-
channel fluorescence image are always acquired with a fluorescence observation
method.
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6.7 Shading Correction

Shading correction can correct image defects like those caused by unevenillu-
mination of the sample. The shading correction ensures that the separate images
are seamlessly put together to form a composite image, without creating a tiled
effect. This is why shading correction is active by default when slides are being
scanned.

What is a shading correction?

Where every optical system with camera and microscope is concerned, the sample
will, as a rule, not be homogeneously illuminated, even when the complete system
has been carefully set up. This type of non-homogeneous illumination leads to
image flaws, that are called shading. When a shading correction is employed, these
faults in the image will be determined and immediately corrected in the live-image.

The leftillustration shows an image where the shading correction has not
been activated. The intensity decreases noticeably towards the edges of the
image. In comparison to that, in the image on the right the shading correction
has been activated. This effect can be clearly seen in the intensity profile
under the example images.

The intensity profile measures the intensity in the center of the image along
the diagonal line between point X1 and point X2. In an image with shading,
the intensity drops on the left and on the right. After shading correction has
been performed, the line profile is straight.

How does the shading correction function?

For the shading correction you need two correction images, the dark current correc-
tion image and the flatfield correction image.
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» Dark current correction image: The correction image is an acquisition during
which no light falls on the camera. Here flaws resulting from noise or defective
camera pixels can be corrected by the correction image. The dark current correc-
tion image is characteristic for the camera and need only be acquired once.

» Flatfield correction image: The illumination of the complete optical system
without a sample (or with a reference sample in the reflected light mode), will be
shown on the flatfield correction image. In addition to the camera characteristics,
the microscope's optical characteristics, especially the objective being used, are
incorporated in the flatfield correction images. Correspondingly, an individual
correction image must be made for every objective and for every observation
method.

You must acquire new flatfield correction images every time you make changes
in your optical system. Examples for this are the cleaning of the microscope's
elements, exchanging objectives, as well as changing the illumination.

6.8 Userroles

Every user can take on one of three roles, each of which is allocated different
software functions. The functions that are linked to each role are predefined and
cannot be changed.

[Administrator] The [Administrator] role has access to all of the software’s func-
tionality. Only the administrator can change a software user's
rights, register new users and allocate them a user role. The user
who installs the software will automatically be set up as an admi-
nistrator. It is possible for several users to be allocated admi-
nistrator rights.

The administrator for your software need not be the
administrator for your operating system or your data-

bases.
[Power User] The [Power User] role has access to all of the software’s func-
tionality. You cannot, however, change user rights.
[User] The [User] role only has access to a limited number of functions.
It can't perform calibrations or change user rights or device confi-
gurations.

Q When your software is installed, in addition to the administrator, a user
called [Default User] is set up. The user that was automatically set up is
assigned the [User] and [Power User] roles.

Protecting calibration data

You can employ the user roles that you assign to protect calibration data from
being inadvertently overwritten.
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6.8.1 Protecting calibration data
A user can start the software in different user roles. The administrator can also start
the software in the [User] role. When the software has been started in the [User]
user role, the calibration data can't be inadvertently overwritten.

Start your software as an administrator.

Open your software's start page.

Click the [Additional layouts] B button to go to a different layout.

Use the [Tools] > [User Rights] command.

v W N

In the [User Rights] dialog box select administrator and click the [Pro-
perties] button.

6. Inthe [User Properties] dialog box, in addition to the [Administrator] check
box also select the [User] check box.

7. Close the dialog box with [OK].

8. Inthe [User Rights] dialog box, click the [Select Active Role] button to acti-
vate the role in which you want to start your software.

9. Select the [User] entry.
10. Close all dialog boxes with [OK].
11. Restart your software.

» The [Acquire] > [Calibrations] and [Acquire] > [Devices] commands will
no longer be available.

» By using the [Tools] > [User Rights] > [Select Active Role] command,
you can adopt the administrator role again at any time.

6.9 View - Image

In [Image] view, in the image area you can see the current image of a slide that is
being scanned. This view always shows the image that is available in the current step
in the process.
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After a scan process is concluded, in the image area you can see the overview
image (1) and the detail images (2).

The following information about the image that has been acquired is
displayed in the corners of the image by default: the macro image showing a
very scaled down preview on the image that has been acquired (3), an info
stamp showing the magnification used by the detail scan (4), and a scale bar

(5).

The information area below the image area (6) displays the number of the
tray and the number of the slide.

Information shown in different steps in the process

You will see different images depending on which step in the process you go to the
[Image] view from.

[Scan Image] You can follow the acquisition of the overview image and the
detail images while a scan is in progress.

[Edit Detail Settings] During an [Expert] mode scan process, the [Image] view is
available after the overview images have been acquired. Use this
view to take a look at the overview images that have been
acquired.

[Finish] After the scan process is concluded, the [Image] view displays the
image resulting from the scan process. When you have
performed a batch process, you can view the images of all of the
slides that have been scanned.

Configuring the information in the image area

By default, information is displayed on the image in the image area. This is a macro
image, the scale bar, and an info stamp. The info stamp itself can contain different
image information. You can specify which information is displayed in the image
area and you can change its appearance. See Displaying information in the image

on page &4.
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Zooming in on the image in the image area

You can zoom in and out of the image using the buttons in the image control area.
You can move the image segment that is displayed in the image area by dragging
it.

Adjusting the image contrast for the overview images

With scan projects in the [Expert] mode, you can manually define scan areas on the
overview image. For this to work, the sample must be as visible as possible. In the
[Image] view, you can change the way an overview image is displayed on the
monitor. You can increase the image contrast, for example, if the image is displayed
with low contrast. To do this, use the settings in the [Display Limits] group to the
right of the image area.

Q These settings only affect the way the image is displayed on the monitor.
The actual image data is not changed.

Q In the [Image] view, you change the way that the overview image is
displayed before the detail scan starts. The way that the detail images are
displayed is not automatically changed as well. For this reason, the detail
images may appear a little different on the monitor.
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6.10 View - Gallery

Precondition: The [Gallery] button is only displayed when you are using a slide
loader. If you are not using a slide loader, you are automatically in the [Gallery]
view. In this case the button is not is not displayed.

The [Gallery] view shows a schematic illustration of a tray. The appearance of the
schematic illustration depends on the tray types that you use in your system. This is
predefined for your system. Your system automatically recognizes which type is
loaded and adjusts the schematic illustration accordingly.

The information that is displayed in [Gallery] view varies depending on the step that
you are in. In the [Scan Images] step, for example, you can follow the progress of
the current detail scan in [Gallery] view.

Switching to [Gallery] view

Activate the [Gallery] (1) button to switch to the [Gallery] view. The [Gallery] button is only
displayed when you are using a slide loader. If you are not using a slide loader, you are auto-
matically in the [Gallery] view.

All of the slides that are currently loaded in the tray are now schematically displayed in the
image area. The view displays various information about the loaded slides.

Information in the [Gallery] view
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M [Tray] One or more trays are displayed schematically in the
image area. In this example, the tray has space for 6
slides. The slide that is selected (1) is highlighted.

() Scan project type, overview The scan project type, the overview mode, and the
maode - [Expert] or [Quick] and objective used to acquire the detail image are shown
[Objective] for each slide (2).

3 Name of the scan project The scan project that is allocated to each slide (3) is

shown.

4 Information from slide proper-  In the [Slide Properties] group in the [Edit Scan
ties Settings] step, you can enter information for each

slide that is being examined. This information can
include the name of the slide. If a slide has a name, the
name is displayed under the slide in [Gallery] view (4).
If the field in slide properties has not been filled in,
nothing will be displayed under the slide in [Gallery]
view.

You can select a different field from the parameter set
of slide properties to display in the [Gallery] view.
Select the required field in the [Options] > [Virtual
Slide Acquisition] > [Slide Properties] dialog box.

Information in the Gallery view (while a scan is in progress)

When a scan is in progress, the [Gallery] view is only displayed for batch scans.

M The acquisition of the overview image of slide 2 is
complete. An overview scan that is finished is iden-
tified by a light green check at the top right.

@ Progress bar A progress bar indicates the progress of the current

scan.
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Information in the [Gallery] view (while a scan is in progress)

() Scanned slides When a scan has been completed, the schematic illus-
tration of the trays displays preview images for each
slide that was successfully scanned.

@ A detail scan that is finished is identified by a green
check at the top right.

Settings for [Gallery] view

1. On the [Edit Scan Wizard Options] page, you can change the orientation
of the schematic illustration of the trays.

2. In[Gallery] view, a piece of information from the slide properties is dis-
played under the schematic image of the slide. This is normally the name
of the slide. You can select a different field from the parameter set of slide
properties to display in the [Gallery] view. Select the required field in the
[Options] > [Virtual Slide Acquisition] > [Slide Properties] dialog box.
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6.11 Layout - Scan

The [Scan] layout is the central component of the software. You will work mostly in
this component. In this layout you can select between the [Single Scan] and [Batch
Scan] scan modes for scanning the slides and acquiring images of the samples. You
can find the buttons for the scan modes on the start page. You can use these to
start a scan process. See Start Page - Select Scan Mode on page 11. The scan
processes take you through the whole acquisition process step-by-step. The [Scan]
layout has different options for optimizing a scan process and adapting it to your
requirements.

You can use the [Additional layouts] button on the start page or within a scan
processes to go to a different layout.

Activating the layout
» The [Scan] layout automatically opens when the software starts.

» If you are in one of the additional layouts, [Manual Control] or [Image Explorer]
for example, click the [Return To Scan] button at the top right in the menu bar to
go to the [Scan] layout.

Which elements will | find in the [Scan] layout?

In the [Scan] layout, the way that the elements are arranged on the user interface
depends on the page that is currently open and on what step of the process you are
on. While a scan process is in progress, the following elements can generally be
found on the user interface.

(1) Navigation bar

When you start a scan process, a navigation bar is shown at the top right of each
step in the process. The navigation bar helps you to orientate yourself within a scan
process. The button that is highlighted in blue tells you what step in the process you
are currently in.

(2) Buttons on the navigation bar

[Home] Click the [Home] button to leave the current scan process and to
return to the [Select Scan Mode] start page.
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[Additional layouts] Click the [Additional layouts] button to switch to the [Manual

control], [Image Explorer], [Image Processing] [Database] or [Full-
.:9 screen] layout.

[Help] Click the [Help] button to open the help document for the
software. The help document provides context-sensitive help
texts about the software's functions. The [Help] button is
u available in every step of the process and on every page of the
software.
[Exit] Click the [Exit] button to close the software.

(3) Image Control Area

You can find various buttons in the image control area above the image area. These
can, for example, affect the way that the slides and trays are displayed in the image
area.

(4) Operation Control Area

In the operation control area you can find some general buttons, for example the
button for opening the options and the buttons for saving a scan project.

(5) Image Area

Depending on which step in the process you are in, in the image area you may see
the overview image, the detail image, or a schematic view of the trays.

(6) Operation Area

The operation area contains different elements that are determined by the current
step in the process. For example, functions and settings may be grouped in this
area. The area can also contain a progress bar that indicates the progress of a scan
process.

Expander

In the [Scan] layout, various functions and settings are combined into groups. To
optimize the way that the functions are displayed in the user interface, the contents
of these groups can be expanded and collapsed using what are called expanders.

(7) Navigation and Commit Area

The navigation and commit area contains buttons with different functions for navi-
gating within the process. For example, you can use the buttons with the arrows to
go to subsequent steps in the process. The [Priority Scan] button enables you to
interrupt a batch process to scan an individual slide.
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6.12 Layout - Manual control

In the [Manual control] layout, you have access to all of the functions for viewing
and processing images. You can find the tool windows, toolbars, a status bar and a
menu bar in this layout. In the [Manual control] layout, the [Camera Control] tool
window provides you with the most important functions for acquiring an individual
image of a particularly interesting position on the sample. You can use the [Manual
control] layout to calibrate the system.

Activating the layout

» When you are in the [Scan] layout, you can use the [Additional layouts) k& but-
ton to go to a different layout. You can find the [Additional layouts] button at the
top right in the navigation bar on the software's start page or within a scan pro-
cess.

» At the top right, on the menu bar click the [Manual control] button.

Which elements will | find in the [Manual control] layout?

(1) Menu bar

You can call up many commands by using the corresponding menu. Your soft-
ware's menu bar can be configured to suit your requirements. Use the [Tools] >
[Customization] > [Start Customize Mode] command to add menus, and to modify
or delete them. On the right of the menu bar, you can find the buttons for switching
to a different layout.

(2) Toolbars

Commands you use frequently are linked to a button providing you with quick and
easy access to these functions. There are functions which are only accessible via a
toolbar, e.g., the drawing functions required for annotating an image. Use the

[Tools] > [Customization] > [Start Customize Mode] command to modify a
toolbar's appearance to suit your requirements.

(3) Image window

The image window contains all loaded documents.
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(4) Tool windows

Tool windows combine functions into groups. These may be very different
functions. For example, in the [Properties] tool window, you can find all the infor-
mation available on the active document.

(5) Status bar

The status bar provides you with a lot of information. For example, the status bar
displays a short description of every menu command and every button. Simply
move the mouse pointer over the command or button for this information. The
status bar also shows the active image's zoom factor.

6.13 Layout - Image Explorer

In the [Image Explorer] layout, the [File Explorer] tool window gives you direct
access to the last acquired and saved images.

Activating the layout

» When you are in the [Scan] layout, you can use the [Additional layouts] Bl but-
ton to go to a different layout. You can find the [Additional layouts] button at the
top right in the navigation bar on the software's start page or within a scan pro-
cess.

» At the top right, on the menu bar click the [Image Explorer] button.

Which elements will | find in the [Image Explorer] layout?

(1) Tool window [File Explorer]

You can use the [File Explorer] tool window to load images which are located on
your hard disk or on external storage media. Similarly to Microsoft Windows
Explorer, the file explorer helps you to navigate through complex directory struc-
tures to find the required image.

This gives you quick access to the last images that were saved. On the software’s
start page and in the [Finish] step you can find the [Recent Image Folders] and [Last
Scanned Images] buttons. These buttons give you direct access to the [File Explorer]
tool window in the [Image Explorer] layout.
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(2) Tool window [Gallery]

The [Gallery] tool window shows thumbnails of all the loaded documents, thus
supplying you with a quick visual overview.

(3) Tool window [Dimension Selector]

You can use the [Dimension Selector] tool window to adjust the way that multi-

dimensional images are displayed on the monitor. This is especially valid for multi-
channel fluorescence images.

-121 - VS200 ASW - User Manual



6 Glossary

6.14 Layout - Image Processing

The [Image Processing] layout is suitable for a multitude of tasks concerned with the
post processing and analysis of the acquired images. You can get an overview of
which images have been opened and you can load additional images. Additionally,
you can add annotations and drawings to the images. You should also use this
layout when you want to make measurements on images.

Activating the layout

» When you are in the [Scan] layout, you can use the [Additional layouts] B but-
ton to go to a different layout. You can find the [Additional layouts] button at the
top right in the navigation bar on the software's start page or within a scan pro-
cess.

» At the top right, on the menu bar click the [Image Processing] button.

Which elements will | find in the [Image Processing] layout?

(1) Menu bar

You can call up many commands by using the corresponding menu. Your soft-
ware's menu bar can be configured to suit your requirements. Use the [Tools] >
[Customization] > [Start Customize Mode] command to add menus, and to modify
or delete them. On the right of the menu bar, you can find the buttons for switching
to a different layout.

(2) Toolbars

Commands you use frequently are linked to a button providing you with quick and
easy access to these functions. There are functions which are only accessible via a
toolbar, e.g., the drawing functions required for annotating an image. Use the
[Tools] > [Customization] > [Start Customize Mode] command to modify a
toolbar's appearance to suit your requirements.

(3) Tool window [Dimension Selector]
You can use the [Dimension Selector] tool window to adjust the way that multi-

dimensional images are displayed on the monitor. This is especially valid for multi-
channel fluorescence images.
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(4) Tool window [Adjust Display]

Use the [Adjust Display] tool window to specify how an image is displayed on the
monitor.

(5) Tool window [Gallery]

The [Gallery] tool window shows thumbnails of all the loaded documents, thus
supplying you with a quick visual overview.

(6) Tool window [Image Navigator]

Use the [Image Navigator] tool window to determine which segment of the image
you want to have displayed in the image window. The image navigator displays a
smaller version of the active image. This thumbnail always shows the complete
image, regardless of the zoom factor used for the image in the image window. The
red navigation frame shows the section of the image that is currently displayed in
the image window. The navigation frame changes size when the zoom factor
changes.

(7) Additional tool windows

Additional tool windows are displayed by default in the [Image Processing] layout.
Note that the tool windows are on top of each other. Click the name of the tool
window under the active tool window to move it into the foreground.

6.15 Layout - Database

Use the [Database] layout when you want to work with a database. In this layout, the
[Database] tool window is maximized. This provides you with a clearer overview of
the database's records and all of the functions for searching or editing records are
optimally supported. In this layout, only the software commands are available that
you require when you are working with a database.

Activating the layout

» When you are in the [Scan] layout, you can use the [Additional layouts] B but-
ton to go to a different layout. You can find the [Additional layouts] button at the
top right in the navigation bar on the software's start page or within a scan pro-
cess.

» Atthe top right, on the menu bar click the [Database] button.
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Which elements will | find in the [Database] layout?

(1) Toolbars

At the very top of the user interface, below the menu bar, several toolbars are on
display.
(2) [Database] tool window

The [Database] tool window is maximized and therefore fills your software's whole
image window. This tool window provides you with access to all of the records
contained in the database, and to numerous functions you can use to work with
your database.

6.16 Layout - Fullscreen

Use the [Fullscreen] layout when you require as much room as possible to view the
images in the image window. In this layout, the active document is displayed in the
maximum size that your monitor allows.

Activating the layout

» When you are in the [Scan] layout, you can use the [Additional layouts) B but-

ton to go to a different layout. You can find the [Additional layouts] button at the
top right in the navigation bar on the software's start page or within a scan pro-
cess.

» At the top right, on the menu bar click the [Fullscreen] button.

» Use the [View] > [Layout] > [Fullscreen] command or the Shift + F11 keyboard
shortcut to activate [Fullscreen] mode.
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Which elements will | find in the [Fullscreen] layout?

(1) Menu bar

The menu bar gives you access to all of the menu commands.
(2) [Toolbox] toolbar

The [Toolbox] toolbar contains numerous tools that can help you to view images
and to select the image segments that interest you.

(3) [Image Navigator] tool window

Use the [Image Navigator] tool window to determine which segment of the image
you want to have displayed in the image window. The image navigator displays a
smaller version of the active image. This thumbnail always shows the complete
image, regardless of the zoom factor used for the image in the image window. The
red navigation frame shows the section of the image that is currently displayed in
the image window. The navigation frame changes size when the zoom factor
changes.
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